Page 1 of 1

gparted failure with Helena live install

Posted: Wed Nov 25, 2009 11:17 am
by ColJep
I have just downloaded Helena RC1 Main and tried to install it on my computer running Gloria.

I have 2 SATA drives one 80GB that I boot from and one 110GB as /home.

Gparted in Gloria sees both drives correctly but when I try to install Helena from the live CD, only the /home drive is seen. I am told I have no operating system installed.

The 80 GB drive has one boot 15GB partition for Gloria and I was hoping to use the remaining free space to partition and try other distros. I had no problems when installing Gloria.

Is this a bug or has something major changed to stop me continuing with my plan?

Computer is Asus P5N73-AM Motherboard, Dual core Intel processor and 2GB RAM. Nvidia graphics. Live version seems fine.

I will post this as a possible bug as well.

Re: gparted failure with Helena live install

Posted: Fri Nov 27, 2009 11:42 am
by richyrich
When you are in the GParted application, look to the top right drop down list. There you can change between sda and sdb drives. :)

Re: gparted failure with Helena live install

Posted: Fri Nov 27, 2009 1:44 pm
by ColJep
Normally I can do this but the install version from the live CD does not give a drop down list and only shows the one disk.
That is the one that I mount as /home and is the only one seen. Gparted on Mint 7 install worked perfectly. Also from my installation of Mint 7 I can see both disks and my boot disk is shown as well as the /home in the drop down list. :(

Re: gparted failure with Helena live install

Posted: Fri Nov 27, 2009 2:38 pm
by richyrich
Please post this in the Helena Bug Reports here . .
http://forums.linuxmint.com/viewtopic.p ... 01#p206196