Desktop won't start on Helena LiveCD/DVD

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
awong
Level 2
Level 2
Posts: 62
Joined: Sat Jun 02, 2007 3:06 pm

Re: Desktop won't start on Helena LiveCD/DVD

Post by awong »

Any solutions for AGP Geforce cards? I've been poking around the ubuntu forums:
http://ubuntuforums.org/showthread.php?t=1305459

I even tried changing my AGP bios settings to no avail... I still can't get the desktop started on the LiveCD. :(

I'm very happy with Mint 7 on this system and will most likely stick with it since it works very well.

My system specs:
Dell XPS Pentium 4 3.0 GHz [hyperthreaded]
2.0 GB RAM
AGP nvidia Geforce 7600GS
brjoon1021
Level 1
Level 1
Posts: 31
Joined: Tue Nov 28, 2006 7:09 am

Re: Desktop won't start on Helena LiveCD/DVD

Post by brjoon1021 »

My login screen on the installation CD flashes like a strobe light. I have no onboard video, I have an AGP Nvidia 6600GT. I burned this disk because the same thing was happening with ubuntu 9.10 after the last synaptic upgrade this morning.
User avatar
Sperry
Level 1
Level 1
Posts: 29
Joined: Thu Nov 26, 2009 10:16 pm

Re: Desktop won't start on Helena LiveCD/DVD

Post by Sperry »

I have almost the same problem as brjoon1021 except that my login screen flashes when I am not using the LiveCD. I installed the LinuxMint 8 RC-1 Main version with no problems, but when I try to upgrade to the final version my login screen just flashes. I have NVidia onboard video. Thanks.
simplicissimus
Level 1
Level 1
Posts: 2
Joined: Thu Apr 24, 2008 6:32 am

Re: Desktop won't start on Helena LiveCD/DVD

Post by simplicissimus »

Hello!
brjoon1021 wrote:My login screen on the installation CD flashes like a strobe light. I have no onboard video, I have an AGP Nvidia 6600GT. I burned this disk because the same thing was happening with ubuntu 9.10 after the last synaptic upgrade this morning.
The same problem here, I have an AGP Nvidia 6600GT too (no PCI).
With kind regards
simplicissimus
brjoon1021
Level 1
Level 1
Posts: 31
Joined: Tue Nov 28, 2006 7:09 am

Re: Desktop won't start on Helena LiveCD/DVD

Post by brjoon1021 »

What a mess. I am the original poster. As a note, the last post said in summary that it had to do with integrated graphics cards with an AGP card installed as well. I don't have any integrated graphics.
awong
Level 2
Level 2
Posts: 62
Joined: Sat Jun 02, 2007 3:06 pm

Re: Desktop won't start on Helena LiveCD/DVD

Post by awong »

Well, here's something rather odd - I never thought that changing my old monitor - a ViewSonic PF790 Color Monitor (CRT) - with a new NEC MultiSync EA231WMi monitor (LCD) would get rid of the flashing, no loading X problem, but it has! :?

Now Helena boots on my old Dell as well... go figure...

My system specs:
Dell XPS Pentium 4 3.0 GHz [hyperthreaded]
2.0 GB RAM
AGP nvidia Geforce 7600GS
new NEC MultiSync EA231WMi LCD monitor
Post Reply

Return to “Installation & Boot”