Black screen after loading Gloria

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Ingenuitas
Level 2
Level 2
Posts: 54
Joined: Wed Jul 01, 2009 11:06 am

Black screen after loading Gloria

Postby Ingenuitas » Wed Feb 10, 2010 2:43 pm

Loaded Gloria on a machine that had Windows on it. Told it to install side by side. Installation went good as far as I can tell. Got splash screen, it showed Gloria and Windows. I chose Gloria to boot. Looks like it booted, but the screen is black, nothing happening. I do have a cursor, mouse is working, but screen is black.

MaddogF16
Level 5
Level 5
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: Black screen after loading Gloria

Postby MaddogF16 » Wed Feb 10, 2010 4:28 pm

First question: Did the livecd run good? If so did you try to update the video driver while on the livecd? If you did update the video driver, did you install right after that during that same session?

Ingenuitas
Level 2
Level 2
Posts: 54
Joined: Wed Jul 01, 2009 11:06 am

Re: Black screen after loading Gloria

Postby Ingenuitas » Thu Feb 11, 2010 8:52 am

Yes, livecd runs good. In fact, I'm using it right now and it is running a Windows game that has lots of graphics. I didn't do anything with the video driver though.

MaddogF16
Level 5
Level 5
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: Black screen after loading Gloria

Postby MaddogF16 » Thu Feb 11, 2010 10:03 am

Double check the media with the media check function in the boot menu of the livecd. Did the md5 checksum match after the download?


Return to “Installation & Boot”

Who is online

Users browsing this forum: dai_trying, Google [Bot], JayBird707, prestonR, supertuxkart and 8 guests