Fujitsu FMVMG30 V Live CD can't access tty

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Thainop
Level 1
Level 1
Posts: 11
Joined: Wed Aug 01, 2007 9:07 am

Fujitsu FMVMG30 V Live CD can't access tty

Postby Thainop » Wed Aug 01, 2007 9:16 am

New Fujitsu with Vista not first time setup yet.
1024 MB Ram, 120 gig HD, DVD RW,
Intel Core 2 Duo 1800 MHz
Intel GM 965 Express 1280 X 800
Phoenix Bios 1.11 6/27/2007
Core multiprocessing enabled
Speedstep Technology enabled
XD bit functionality enabled
Virtualization Technology enabled
Serial ATA Controller enabled
AHCI Configuration enabled
IDE enabled

Busybox v1.1.3

/bin/sh: can't access tty; job control turned off
(initramfs)

I have try delete 'quiet splash' and
live, noapic, nolapic, irqpoll, acpi=off, break=bottom, break=top in various combinations. Still cannot start the Cassandra ISO disk.

Can somebody help?

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Thu Aug 02, 2007 5:20 am

Have you tried "safe graphics mode"? Probably - just asking.
Can you turn off any of these?
Core multiprocessing enabled
Speedstep Technology enabled
XD bit functionality enabled
Virtualization Technology enabled

Obviously people get at least Ubuntu working with this chipset.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

Thainop
Level 1
Level 1
Posts: 11
Joined: Wed Aug 01, 2007 9:07 am

Postby Thainop » Thu Aug 02, 2007 9:44 am

Husse wrote:Have you tried "safe graphics mode"? Probably - just asking.
Can you turn off any of these?
Core multiprocessing enabled
Speedstep Technology enabled
XD bit functionality enabled
Virtualization Technology enabled

Obviously people get at least Ubuntu working with this chipset.


Thanks Husse. I tried all your suggestions. Still not working.
--
I went to Ubuntu forum and found that this one working. I am a newby so I don't know why it is working. I will wipe my hard disk of microsoft stuffs and try to fix wide screen resolution after hard disk installation then.

http://ubuntuforums.org/showthread.php? ... access+tty

you are getting this error (and you have a SATA harddrive); this is the fix:

At the LiveCD initial boot screen:
o Select F6 for more options
o Add the following option to the beginning of the options list:
break=top
o Press enter to start booting
Ubuntu will start booting, but kick you out to a command prompt; at the prompt type these two commands:
modprobe piix
exit

You will now boot into the LiveCD normally.

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Fri Aug 03, 2007 6:36 am

modprobe piix

This means that you loaded a driver for PCI IDE/ISA Hopefully this is solved in an install, but you may have to fiddle a bit, in which case you are welcome to ask again (I'm pretty confident this does not happen)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

parrotty
Level 1
Level 1
Posts: 1
Joined: Sat Oct 20, 2007 10:44 pm

Samae issues

Postby parrotty » Sat Oct 20, 2007 11:19 pm

I am having the same issues as the person above. Your advice about what to type got me passed the "tty" screen, but now I get stuck at the "could not start the X server (graph. interface)" screen. How do I progress and get Mint LiveCD up and running?

Dell Vostro 1400 Nvidia 8400GM Bios A01

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Mon Oct 22, 2007 6:56 am

Start in "Safe graphics mode". If that does not help and you end up in a tty after the failed x-server check which driver is actually set to be used

Code: Select all

nano /etc/X11/xorg.conf

Note that the X in X11 is a major X
Scroll down (use the arrow keys) to the only section called just "Device". Driver should be "vesa"
Image
Don't fix it if it ain't broken, don't break it if you can't fix it


Return to “Installation & Boot”

Who is online

Users browsing this forum: Mute Ant and 8 guests