[Solved] Mint 9 Nvidia MX 440 Legacy not working

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Monarch
Level 2
Level 2
Posts: 64
Joined: Thu Oct 15, 2009 6:48 pm
Location: Portugal

[Solved] Mint 9 Nvidia MX 440 Legacy not working

Post by Monarch » Thu May 06, 2010 11:04 am

Nvidia MX 440 not not loading after boot spalsh
keeps calling a diferent resolution that simply not loads

using vesa to have a environment

Code: Select all

Section "Screen"
	Identifier	"Default Screen"
	DefaultDepth	24
	Option	"AddARGBGLXVisuals"	"True"
EndSection

Section "Module"
	Load	"glx"
EndSection

Section "Device"
	Identifier	"Default Device"
	Driver	"vesa"
	Option	"NoLogo"	"True"
EndSection
duno wath in the hell is going on
Ubuntu dont as this problem with nvidia
but my ATI X700 aint working well with both OS's

I have also changed the Boot splash image resolution to see if the Xserver would start with the same resolution
IT FAILED!!!


EDITED
Forgot to
Mention System Extremly Slow on my Dekstop and Laptop Due to Xorg issues
Last edited by Monarch on Mon Aug 23, 2010 11:28 am, edited 1 time in total.

remoulder
Level 17
Level 17
Posts: 7638
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: Mint 9 Nvidia MX 440 Legacy not working

Post by remoulder » Thu May 06, 2010 11:30 am

Bug reports for isadora need to be posted on Launchpad https://bugs.launchpad.net/linuxmint not here
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

User avatar
distro hopper
Level 2
Level 2
Posts: 50
Joined: Wed Sep 16, 2009 12:06 pm
Location: Toronto, Ontario

Re: Mint 9 Nvidia MX 440 Legacy not working

Post by distro hopper » Thu May 06, 2010 1:53 pm

Try running the kernel with the 'nosetmode' option. I have the same problem, about to try running it with the option set. If you read the list of known issues from the Ubuntu release page (http://www.ubuntu.com/getubuntu/releasenotes/1004 search for 'Working around bugs in the new kernel video architecture'). this is a problem due to a new kernel interface.

EDIT: On my legacy machine, running the OS with the nomodeset option allowed me to boot it up normally.
Distrohopper
Image

remoulder
Level 17
Level 17
Posts: 7638
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: Mint 9 Nvidia MX 440 Legacy not working

Post by remoulder » Fri May 07, 2010 5:03 pm

Monarch, there is no support for issues with Isadora here, it is beta software and all problems need to be reported as per the release notes so they can be addressed.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3961
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Mint 9 Nvidia MX 440 Legacy not working

Post by proxima_centauri » Fri May 07, 2010 6:17 pm

Monarch,

Curious, how are you installing the nvidia drivers?

User avatar
Monarch
Level 2
Level 2
Posts: 64
Joined: Thu Oct 15, 2009 6:48 pm
Location: Portugal

Re: Mint 9 Nvidia MX 440 Legacy not working

Post by Monarch » Sat May 08, 2010 10:12 am

Proxima im using the hardware drivers from the menu it popsup with the nvidia driver
Remoudler i know but i think that in the forum im able to find more help
Distro hopper i used the nomodeset on my laptop and now the ati legacy works fine
but here is something i think it might be causing the problem is just an opinion not sure since im installing mint 9 right now and i will perform more tests with the card
i think the startupmanager is provoking this issue since on ubuntu 10.4 iu dint ad this problem with the nvidia card
but ill be sure in a couple of minutes to

User avatar
Monarch
Level 2
Level 2
Posts: 64
Joined: Thu Oct 15, 2009 6:48 pm
Location: Portugal

Re: Mint 9 Nvidia MX 440 Legacy not working

Post by Monarch » Mon Aug 23, 2010 11:22 am

hey peeps problem solve
wath messed up with my nvidia was the startup manager
problem is that i have changed the boot spash resolutyion and that some how was making my card crashing wend the Xserver was invoking a diferent resolution
ok now i dont have a good looking bootsplash
bũt the card is working i dont advice no one to use the startup manager or they might end up like me
this is my /etc/default/grub/ file conf
as you can see i have disabled the splash image
and the nomodeset is not needed atleast for this card
ty peeps :)


Code: Select all

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT=""
GRUB_CMDLINE_LINUX=""

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true


Last bumped by Monarch on Mon Aug 23, 2010 11:22 am.

Post Reply

Return to “Installation & Boot”