Mint4win. Won't boot into Mint.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
kspringer
Level 1
Level 1
Posts: 14
Joined: Thu Jun 03, 2010 6:19 pm

Mint4win. Won't boot into Mint.

Post by kspringer »

Cheers. Looonnngggg time lurker. Forgot my login and password and had to create another. Anyway...

I've loaded Mint 9 on my Dell 1525 laptop without problems. (Originally purchased from Dell with Ubuntu 8.04 on it so it was easily upgradeable.)
My daughter's Dell 1525: I've tried to load Mint 9 with Mint4win on my daughter's Dell 1525 but this one has Vista on it. (Hey. ITunes. What can I say?) The installation appeared to be easy and without problems. However, when I booted, I didn't get the grub menu. It booted into Windows without a trace of Mint.

I've search the Ubuntu forums and the Mint forums and Googled until I can't type anymore and didn't find anything like this.

Her specs: Standard Dell 1525 Vista installation, 2 gig memory, 120g hard disk.
And it has the standard Dell 4 partitions, hence the Mint4win install. Don't get me started about that Direct Media crap. (I believe there's a special place in Hell for the designer and implementor of that!)

Has anyone heard of this problem or have experience with it? Any help will be appreciated. Though I don't have her computer with me, I can get specific details fairly quickly.

Thanks in advance for your help. Great distro, Clem. I've been a user since Bianca!

k

User avatar
oobetimer
Level 7
Level 7
Posts: 1877
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: Mint4win. Won't boot into Mint.

Post by oobetimer »

kspringer wrote:Cheers. Looonnngggg time lurker. Forgot my login and password and had to create another. Anyway...

I've loaded Mint 9 on my Dell 1525 laptop without problems. (Originally purchased from Dell with Ubuntu 8.04 on it so it was easily upgradeable.)
My daughter's Dell 1525: I've tried to load Mint 9 with Mint4win on my daughter's Dell 1525 but this one has Vista on it. (Hey. ITunes. What can I say?) The installation appeared to be easy and without problems. However, when I booted, I didn't get the grub menu. It booted into Windows without a trace of Mint.

I've search the Ubuntu forums and the Mint forums and Googled until I can't type anymore and didn't find anything like this.

Her specs: Standard Dell 1525 Vista installation, 2 gig memory, 120g hard disk.
And it has the standard Dell 4 partitions, hence the Mint4win install. Don't get me started about that Direct Media crap. (I believe there's a special place in Hell for the designer and implementor of that!)

Has anyone heard of this problem or have experience with it? Any help will be appreciated. Though I don't have her computer with me, I can get specific details fairly quickly.

Thanks in advance for your help. Great distro, Clem. I've been a user since Bianca!

k
You can install grub via live-CD

https://help.ubuntu.com/community/Grub2#Reinstalling GRUB 2

http://forum.ubuntu-fi.org/index.php?to ... #msg192787

http://translate.google.fi/translate?hl ... 3msg192787

You may need a boot-CD which makes things easier 8)

UltraBoot2 = Mint 9 + Ubuntu 10.04 + Ubuntu 9.04 + USB_modeswitch-paketteja + SmartBootManager + ohjeita

http://sites.google.com/site/bootcdoobe ... ects=0&d=1

kspringer
Level 1
Level 1
Posts: 14
Joined: Thu Jun 03, 2010 6:19 pm

Re: Mint4win. Won't boot into Mint.

Post by kspringer »

Thanks for the reply.
I'll look at these links and will study them.

I don't know if mint4win actually uses grub like this but I'll look at the links closely.

Again, thanks!

k

kspringer
Level 1
Level 1
Posts: 14
Joined: Thu Jun 03, 2010 6:19 pm

Re: Mint4win. Won't boot into Mint.

Post by kspringer »

Still looking.

Thought I may have found something in the mint4win forum so I've been lurking there for a few days/weeks. ( http://forums.linuxmint.com/viewtopic.php?f=159&t=49086 )

I'm going to monitor this from there.

k

Post Reply

Return to “Installation & Boot”