Installation on USB disk drive failed

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
TacBeaver
Level 1
Level 1
Posts: 36
Joined: Thu May 27, 2010 2:54 pm

Installation on USB disk drive failed

Post by TacBeaver »

Dear all,
Last couple of weeks I have been installing Isadora Mint on several systems, usually with success, sometimes with unwanted side effects. I also installed Isadora on an external (USB) drive with success so that I could start up from that disk whenever it was plugged in on my pc. However as I needed that specific disk for another purpose, I repeated this installation on another USB drive (old 20GB 2.5" recovered from an old laptop which I built in in an USB case myself). However, when I try to start up from that disk I get "operating system not found"

complete text on my screen :

Marvell(R) Base Code v1.0.1.3 (20050811)
(C)Copytight 2005 Marvell(R). All rights reserved.
Pre-Boot eXecution Environment (PXE) v2.1
(C)Copyright 1997-2000 Intel Corporation.

Yukon PXE v4.15.3.3 (20060316)
(C)Copytight 2003-2006 Marvell(R). All rights reserved.
Pre-Boot eXecution Environment (PXE) v2.1
(C)Copyright 1997-2000 Intel Corporation.
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
Operating System not found

Allthought it seems to indicate that there is a problem with the cable, the disk works perfectly fine when used for other (data storage) purposes.
Does anyone have an idea what's wrong with this disk and why the installed Mint Isadora OS isn't working.
(Please take in account that I'm still rather new in using and installing Linux SW)
Oh yes, forgot to mention that I tried both installing from a DVD (already used succesfully for other installations) and from an USB (same DVD-iso download put on USB memory with unetbootin - also already used succesfully for other installations).
Did anyone encounter similar problems and succeed to solve them ?

User avatar
oobetimer
Level 7
Level 7
Posts: 1877
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: Installation on USB disk drive failed

Post by oobetimer »

TacBeaver wrote:Dear all,
Last couple of weeks I have been installing Isadora Mint on several systems, usually with success, sometimes with unwanted side effects. I also installed Isadora on an external (USB) drive with success so that I could start up from that disk whenever it was plugged in on my pc. However as I needed that specific disk for another purpose, I repeated this installation on another USB drive (old 20GB 2.5" recovered from an old laptop which I built in in an USB case myself). However, when I try to start up from that disk I get "operating system not found"
Some bioses cannot boot over 8 GB partitions, so you have to make a bootable partition inside 8 GB .. :roll:

Code: Select all

Example:

/boot  --> 200Mt

/  --> 10 GB

swap --> 1 GB

/home  --> big enough
Last edited by oobetimer on Sun Jun 13, 2010 11:24 pm, edited 1 time in total.

User avatar
TacBeaver
Level 1
Level 1
Posts: 36
Joined: Thu May 27, 2010 2:54 pm

Re: Installation on USB disk drive failed

Post by TacBeaver »

Thanks for your suggestion, but I doubt that this would be the cause of my problems. I installed mint already on a bigger partition of another usb drive with the same laptop (same bios) and that worked fine. So I don't see why this would be a problem all of a sudden with the other usb drive ?

Still, thanks for your help :-)

User avatar
TacBeaver
Level 1
Level 1
Posts: 36
Joined: Thu May 27, 2010 2:54 pm

Re: Installation on USB disk drive failed

Post by TacBeaver »

I tried again on with a small boot partition of <8GB : same result.
I tried with another USB drive : again same result.
I also tried with an other version of Mint (Helena KDE version) again same result : Operating System not found !?

Any other suggestions what might be wrong ?

Post Reply

Return to “Installation & Boot”