Mint 9 will not install on any of my machines

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
brokentroy
Level 1
Level 1
Posts: 9
Joined: Sat Aug 21, 2010 5:26 pm

Mint 9 will not install on any of my machines

Post by brokentroy »

Ok, I have tried several computers. A Dell GX270, Fujitsu Lifebook E Series, Fujitsu Lifebook T4010 and a homebuilt AMD 3000+ box. I have tried two DVD's burned at the slowest speed and multiple CDs from different batches all burned at the slowest speed using Nero and InfraRecorder. No matter what it boots to the cd/dvd, gets tot he point where the 5 dots appear on the screen and then the screen goes blank and stays that way. I inserted the disks into my Windows box and they all auto start to the live CD. I have the exact same problem with the latest version of Ubuntu. Since Mint is built on Ubuntu, I can only assume it is a problem with Ubuntu. In one of the machines that I had a problem with, I inserted my old Mint 8 disk and it installed with no problem. What the heck is going on? Is it me, or are other people having this problem? Haven't seen much on the forums. Any suggestions?

Troy
brokentroy
Level 1
Level 1
Posts: 9
Joined: Sat Aug 21, 2010 5:26 pm

Re: Mint 9 will not install on any of my machines

Post by brokentroy »

I'm sorry, I don't get the md5sum check thing. I downloaded the sumchecker's but what do I check? The iso or the burned disk? One post mentions downloading the md5. Why should I have to do that? Shouldn't the iso just load?

I just installed the usb image and tried to install to my fuji t4010 and same thing. Goes through the install to the point of the 5 dots, then blank screen.

BTW, Mint8 installs with no problem.
Post Reply