linux mint 9 isadora not loading (On livecd)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
namedeleted

linux mint 9 isadora not loading (On livecd)

Post by namedeleted »

I booted a livecd on a CD-R at the lowest speed with infra-recorder. It seemed to be fine, I compared the md5 checksum and it was also good, so I booted it up and it loaded the kernel and everything but it gets stuck at the loading screen. With the linux mint logo and the bars lighting up, I waited for about 30 mins once and it just stayed there making a lot of noise. It doesn't seem to load. I suspected a graphics card problem but I don't know. What do I do?
Last edited by Oscar799 on Sat Aug 28, 2010 10:06 am, edited 1 time in total.
Reason: Username has been deleted.It was extremely offensive
lightrider
Level 1
Level 1
Posts: 4
Joined: Wed Aug 25, 2010 2:14 pm
Location: Birmingham, UK

Re: linux mint 9 isadora not loading (On livecd)

Post by lightrider »

Hi. I'm a newbie myself and certainly can't give you a simple answer. But I was wondering if your installation problem could be similar to mine? Please have a quick look at http://forums.linuxmint.com/viewtopic.php?f=46&t=54008 to see if working together might be helpful.
oobetimer

Re: linux mint 9 isadora not loading (On livecd)

Post by oobetimer »

namedeleted wrote:I booted a livecd on a CD-R at the lowest speed with infra-recorder. It seemed to be fine, I compared the md5 checksum and it was also good, so I booted it up and it loaded the kernel and everything but it gets stuck at the loading screen. With the linux mint logo and the bars lighting up, I waited for about 30 mins once and it just stayed there making a lot of noise. It doesn't seem to load. I suspected a graphics card problem but I don't know. What do I do?
=====>> http://forums.linuxmint.com/viewtopic.p ... 82#p308464
User avatar
Oscar799
Level 20
Level 20
Posts: 10024
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: linux mint 9 isadora not loading (On livecd)

Post by Oscar799 »

I had to delete the OP's username as it was offensive.
I've removed it where it was quoted in a reply too.
I'm allowing the thread to stay as it contains information which may be useful
oscar799
Forum Admin
Image
iliekmudkipz
Level 1
Level 1
Posts: 7
Joined: Sat Aug 28, 2010 7:14 pm

Re: linux mint 9 isadora not loading (On livecd)

Post by iliekmudkipz »

Hello, I'm the OP of this thread. Sorry about my name, I didn't realize there were little kids who took offense to words on here.

Anyway I still haven't found a solution. My problem doesn't appear to be related to the first two replies. I really have no idea here. I think I'm gonna try an older version of linux mint. I'll update everyone on how it's going. PLEASE post if you have any clue to what the problem is. Thanks! :D
robsmint
Level 1
Level 1
Posts: 25
Joined: Sun Aug 23, 2009 4:29 am
Location: Melbourne, Australia.

Re: linux mint 9 isadora not loading (On livecd)

Post by robsmint »

This is a graphics hardware problem with the recent intro of Kernel Mode Setting.
You may find this http://forums.linuxmint.com/viewtopic.p ... 82#p308464 to be helpful.
You need to hit F6 on the first loading screen, hit TAB with the first option selected and type in nomodeset or i915.modeset=1 driver=intel or something similar. (Could also try driver=nv).
Depending on your actual hardware you may get the system to complete the boot. The problem goes away after installation when you load the proprietary drivers.

I have been trying out the KDE (64 bit) liveCD for the first time and have encountered this problem again after first having the problem with Ubuntu 10.04 Gnome. In that case the info above got me up & running but no such luck this time.
Everything I have tried including a few driver= options has failed to complete the boot. Also tried vga=314 and vga=315 etc without success.
The system will load a garbled page of colour and then drop back to a screen saying that it will start up in low resolution graphics mode with a few choices available. Then says it will restart after one minute but doesn't and then goes back to the garbled colours screen with no response from keyboard and mouse.
Given this was happening back in April on RC releases you would hope it was getting some urgent attention as a bug at launchpad.

It bothers me that this fairly recent bug could be putting off a lot of new users.
iliekmudkipz
Level 1
Level 1
Posts: 7
Joined: Sat Aug 28, 2010 7:14 pm

Re: linux mint 9 isadora not loading (On livecd)

Post by iliekmudkipz »

Thanks, I'm booted on the cd now. It seems to be working well enough after doing nomodeset. I'll install within the next couple days. Thank you
minty_mina
Level 1
Level 1
Posts: 8
Joined: Tue Oct 12, 2010 1:22 pm

Re: linux mint 9 isadora not loading (On livecd)

Post by minty_mina »

one time when i tried loading the linux mint live CD it hung in place for awhile, and i ended up restarting it. I think it just wasnt in the tray properly or that my computer had a hiccup. it worked ok the next time (though still kinda slow), and after installation linux worked faster than any OS i've ever seen.
User avatar
tdockery97
Level 14
Level 14
Posts: 5060
Joined: Sun Jan 10, 2010 8:54 am
Location: Mt. Angel, Oregon

Re: linux mint 9 isadora not loading (On livecd)

Post by tdockery97 »

minty_mina wrote:it worked ok the next time (though still kinda slow), and after installation linux worked faster than any OS i've ever seen.
Yeah, the live cd's are kinda slow, but that's because there are a couple of gigabytes compressed on there. Takes a while to decompress and load.
Mint MATE 20.1
Post Reply

Return to “Installation & Boot”