Linux Mint 3.1 on FSC Amilo Pi 2530 with ATI Radeon

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 7
Joined: Fri Oct 12, 2007 6:54 am

Linux Mint 3.1 on FSC Amilo Pi 2530 with ATI Radeon

Postby freedrivers » Sat Oct 13, 2007 9:38 am

I have an FSC Amilo Pi 2530 with ATI Mobility Radeon HD2300
and i tryed to install Linux Mint 3.1 on it, but...
i now will describe in detail what the problem is (as good as i can)

First: I read a lot of threads in this and other forums (ubuntu), but the tip don't fit the problem now...

I booted my FSC with LM3.1 cd in drive
then the boot screen comes where you can choose in what way you want to boot. i tried normal an safe grafic mode. both the same --> busy box!!!

BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh: can't access tty; job control turned off

then i read about the optional boot (F6) and after 10.000 times of booting
i found the info to write the command at the start of command-line.
i tried with "break=top" and it worked...i came to command-line where i tipped in "modprobe piix" followed by "exit" an marvel, LM booting goes on
but not that far...
after that i get the information (in bad grafik like installing debian) from Xserver that he can't start, so i am in command-line: "mint@mint:"
what should i do? i read about the driver problems an opened my xorg.conf where i found "vesa" as the choosen driver...

WHAT should i do?
vesa should work with any grafik card? right?
why doesn't it work on my FSC?
I want that Linux Mint 3.1 running on my machine!!!

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Sun Oct 14, 2007 5:49 am

Please don't crosspost
You will be answered in your other post about this
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”