Can't start X on Live CD/Install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Thu Oct 25, 2007 1:05 am

Can't start X on Live CD/Install

Postby peekj » Thu Oct 25, 2007 1:12 am

I'm itching to try out Linux Mint in a full blown install after having trialed it in VMWare. I've used Ubuntu in the past and it seems like Mint is the missing finishing touch.

When I boot the CD it goes through the entire process until it tries to start X and fails.

I am on a T60 with that dreaded ATI X1400 card.

I've tried all the options that I could find in these forums, save graphics mode, vga with a 1024x768 resolution, removing "quiet splash --", adding "break=top[bottom/button]", "modprobe piix", ensuring it's using the vesa driver in xorg.conf, removing xorg.conf, etc, but it keeps failing to find a resolution, or so it seems.

Any other solutions that anyone can offer?

User avatar
Level 7
Level 7
Posts: 1634
Joined: Mon Mar 26, 2007 7:48 am

Postby Boo » Thu Oct 25, 2007 1:43 am

If the same CD installed to a VM i see no problem with it.

have you tried the option of irqpoll?
you could also try noacpi or acpi=no.

try these in safe graphics mode first.

Now where was i going? Oh yes, crazy!

Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 8 guests