LM 10 RC lxde live hangs on "checking battery state...."

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
katesfb
Level 1
Level 1
Posts: 41
Joined: Sat Aug 08, 2009 8:49 pm

LM 10 RC lxde live hangs on "checking battery state...."

Post by katesfb » Sun Feb 20, 2011 12:12 am

HI,
When running from a USB stick (iso to usb stick using startupdisk creator) which has normally worked in the past (in fact all my linux installations thus far have been done this way), i am having a problem booting into the live environment. It hangs on "checking battery state....." - i have tried this on two laptops: HP nx1610 with 512 ram; Asus z91L with 768 ram; have also tried it on a new desktop but all give the same result - ie hanging on "checking battery state....". have tried ctrl-alt-F8 which has no effect and have also tried "nomodeset" instead of "quiet nosplash" in the command line parameters which also has no effect.

Is there a work around for this?

How would i alter the command line settings so that i can install directly from the initial menu instead of going to the live environment (there is no option to install in the initial menu).

Any help is much appreciated.

Cheers.

katesfb
Level 1
Level 1
Posts: 41
Joined: Sat Aug 08, 2009 8:49 pm

Re: LM 10 RC lxde live hangs on "checking battery state...."

Post by katesfb » Mon Feb 21, 2011 4:27 am

Anybody?

katesfb
Level 1
Level 1
Posts: 41
Joined: Sat Aug 08, 2009 8:49 pm

Re: LM 10 RC lxde live hangs on "checking battery state...."

Post by katesfb » Sun Feb 27, 2011 5:34 am

Surely somebody must have some ideas on this?

katesfb
Level 1
Level 1
Posts: 41
Joined: Sat Aug 08, 2009 8:49 pm

Re: LM 10 RC lxde live hangs on "checking battery state...."

Post by katesfb » Sat May 14, 2011 7:46 pm

Hi,
OK for anybody who is actually interested in this, i gave up for a while until the full version came out and downloaded that and gave it a go, attempted to boot the live usb - same result - hanging on "checking battery state" however if i boot the live usb and choose compatibility mode and tab to the command line and add "nomodeset" at the end, then it boots fine. Note that if yu DONT use compatibility mode and tab to the command line and add "nomodeset" it will still hang on "checking battery state".

Anyway decided to install it to the hard-drive - everything went smoothly, rebooted and guess what, you guessed it - hangs on "checking battery state. Very anoying - although did expect it.

Update, as i was writing this it occurred to me that this was quite similar to a problem i had with installing LM 10 - couldnt get graphics to work (having to use nomodeset should have been a clue really), it would simply boot to the command line however it was suggested that it try renaming the /etc/X11/xorg.conf file to stop X looking in this file for graphics settings. And......... it worked like a charm - for me anyway.

So i hope this helps somebody out there.

Cheers.

Post Reply

Return to “Installation & Boot”