Mint install error (ATI issue) solved

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
Level 3
Level 3
Posts: 107
Joined: Mon Nov 19, 2007 3:36 am

Mint install error (ATI issue) solved

Postby enchance » Mon Nov 19, 2007 3:52 am

I tried doing a fresh install of mint on my ATI laptop. I edited the boot options "quiet splash --" with "nosplash nolapic noacpi --" as in the post: A lot of text comes out but suddenly stops once it gets here:

Code: Select all

[    72.540000] Uniform CD-ROM driver Revision: 3.20
[  132.540000] hdd: lost interrupt
[  232.540000] hdd: lost interrupt
... # same error as above

and it goes on and on. I tried running the LiveCD again but this time without editing anything and it ran fine so it must mean the problem was with the "nosplash nolapic noacpi --". I'm no Linux guru so I don't know what to do next.

I want to use Mint!! My Gutsy ran fine with all bells and whistles...but I can't even install mint?! HELP!!!!

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Mon Nov 19, 2007 6:28 am

Welcome to Mint enchance
This is you with success
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”

Who is online

Users browsing this forum: SprinterDriver and 8 guests