Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Tue Nov 21, 2006 12:00 am


Postby lecaptain » Tue Nov 21, 2006 12:19 am


I've been working on a barely (and I do mean, barely) useful system, low on memory, but fairly large on disk space. I'd like to move to "Mint" and see how that works, however, trying to run off the "CD" is like waiting for the grass grow in Septembre or October. Once it looks as if the whole system is loaded (or the disk has stopped grinding away and I've a regular screen) when I try to simply install the system, nothing happens.

The system is quite old, but runs Mandriva 2006 fairly well. Is their a way to just install the system without going through the hassle of playing with a live system?

Note: I tried this on a more robust system and loved the idea of having the "dirty" codecs and propriatory software already there. Don't get me wrong, I'm all for free and un-encumbered software, but until the Linux community wakes up and understands that "non-Linux" people expect something to work "right out of the box" and don't wish to spend hour upon hour of searching for and then installing codecs and propriatary software (or who don't have a systems administrator who lives in their house who can do all these time consuming configuration challenges), Linux will not be able to best Microsoft at its own game.

Our systems are tools, only, and used to get something done or to enjoy the phenomenal wealth of material on the net. I can make a case for using Linux in many instances, but not when it comes to multi-media and the need for and use of propriatory software. At least not for the average person who wants or wishes to not have to deal with a wealth of security problems, etc.


And sorry for being so long winded.


User avatar
Level 4
Level 4
Posts: 244
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada

Postby Fragadelic » Tue Nov 21, 2006 10:38 am

Can you provide some actual specs for your hardware? How much memory, cpu,etc?

Level 1
Level 1
Posts: 1
Joined: Fri Nov 24, 2006 6:07 am

Postby Potard » Fri Nov 24, 2006 6:20 am

Hi fellows,

I tried many times to install Mint on my Toshiba A10-S403D laptop with 256Mb RAM, each time the system freezed at the very beginning of the installation process ; on the other side, I managed to install it on bigger configurations (my neighboor's desktop computer).

I investigated a little more, then found the cause : the swap partition was not activated by default (/dev/hda3 on my laptop) !

In CLI type : (CTRL+ALT+F1)
sudo mkswap /dev/hdaX (where X is your swap partition id)
sudo swapon /dev/hdaX (same)

Now the installation process is currently running fine (I write it while my lappy is being 'minted' :wink: ) !

Of course this implies that you already have your hard drive already partitioned... If not, cfdisk is your best friend.
Try it and let us know.

Shall the pinguin force be with you !

Harry POTARD from France.

User avatar
Level 2
Level 2
Posts: 66
Joined: Tue Dec 19, 2006 7:57 am

Postby rlozano » Thu Dec 21, 2006 10:09 am

lecaptain, did you try doing your installation using safe graphics mode?

Return to “Installation & Boot”