Boot problems with iPod attached?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
winux
Level 1
Level 1
Posts: 1
Joined: Fri Nov 23, 2007 7:56 pm

Boot problems with iPod attached?

Postby winux » Fri Nov 23, 2007 7:59 pm

I have been wondering if anyone else has been having some problems booting with the iPod attached. I went through a couple of installs wondering why on a reboot I would get a Busybox (initramfs) prompt, or by booting with the recovery mode it would just hang at a PCI device. Lo and behold, I unplugged my iPod by chance and it boots fine.

Odd...or normal?

nick
Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

Re: Boot problems with iPod attached?

Postby nick » Sat Nov 24, 2007 5:04 am

Hi

Try going into Bios and "disable usb keyboard" unless you have usb keyboard and try "disable usb legacy devices"


Nick

constantine768
Level 1
Level 1
Posts: 22
Joined: Wed Nov 21, 2007 10:37 am

Re: Boot problems with iPod attached?

Postby constantine768 » Sat Nov 24, 2007 8:26 am

This happens sometimes as your ipod acts as an external hard drive...
It scans to see it any Partitions are there and any OS is there.
It takes a long time but then it goes ahead..
you plug out the Ipod or the external hard drive install goes ahead..

I faced the same kind of issue where I was installing/booting (only sometimes, not always) with my external 500gb hard disc connected


Return to “Installation & Boot”

Who is online

Users browsing this forum: deepakdeshp and 6 guests