Page 1 of 1

Can't get Daryna to install

Posted: Tue Nov 27, 2007 7:08 pm
by Paul L
I've tried repeatedly to install Daryna without much luck. I've tried several different downloads and keep getting the same errors. The disks work fine when installing onto another PC so I assume that the problem is my PC setup. Celena installs OK and I'm using this at the moment.

The problem...
I insert the disk and select the optin to run Daryna
The screen clears and after a short delay I receive the following
busybox v1.1.13 .......

after this I get the message [158.209480] ata 7.00:exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
[158.209480] ata 7.00: cmd/00:08:00:00:00/00:00:00:00:00/e0 tag 0 Cdb 0x0 data 4096 in

the message repeats a number of times with the number in brackets changing

then the message buffer I/O error on device side
logical block 0
logical block 1
logical block 2 .....
..... logical block 7

I've looked on the forums for help and have tried most of the suggestion referring to changining quiet splash to nosplah, nolapic or noacpi

As you quess this is very frustrating - I have seen Daryna running on a friend's PC and it looks like a great distro. If only I could get it to run.

Thanks in advance


Re: Can't get Daryna to install

Posted: Wed Nov 28, 2007 12:42 am
by Boo
I find the boot options: irqpoll and noacpi (or acpi=no)
are the best to use when here are funny hardware issues.


Problem Solved

Posted: Fri Nov 30, 2007 4:24 pm
by Paul L
Problem solved!
As I had assumed, this was a hardware problem. I have six hard disks on my system; 2 IDE, 2 SATA and 2 IDE running off a PCI card. When I turned off the two IDE drives that are on the PCI card all ran smoothly. At last Daryna on my PC. Early indications are that it is an improved version of Celena.

Many thanks to those who tried to help. Hope that this answer helps someone else

Paul L