Bootloader shows up every time i turn my computer on!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
na5h
Level 1
Level 1
Posts: 9
Joined: Thu Aug 12, 2010 6:10 pm

Bootloader shows up every time i turn my computer on!

Post by na5h »

The bootloader screen has started to show up every time I turn my computer on, and I have to press Enter to get rid of it. I checked the GRUB file, and it appears to be set to "hidden timeout" and "0", so I really don't understand why it has started to appear at boot (it used to appear now and then, but not EVERY time). I use Linux Mint 10 as the only operating system on the computer.
User avatar
Roken
Level 5
Level 5
Posts: 737
Joined: Fri Nov 19, 2010 4:55 pm
Location: Warrington, UK

Re: Bootloader shows up every time i turn my computer on!

Post by Roken »

Try setting GRUB_TIMEOUT=1

sudo gedit /etc/default/grub
Change the entry and save
sudo update-grub

This will introduce a 1 second delay, but should prevent manual intervention
Kernel Linux Tex 4.8.13-1-ARCH (64 bit) xfce , burg
Arch
GTX680 4Gb
OSS4
AMD Phenom II X4 (965BE) @ 3.6 Ghz
8Gb RAM
na5h
Level 1
Level 1
Posts: 9
Joined: Thu Aug 12, 2010 6:10 pm

Re: Bootloader shows up every time i turn my computer on!

Post by na5h »

Thank you for your reply! I tried setting the "GRUB_TIMEOUT" value to "1" and the computer booted one time without the bootloader screen appearing. However, the second time I rebooted, the bootloader showed up again. I then tried to set the "GRUB_HIDDEN_TIMEOUT" value to "1" and now the bootloader screen doesn't show up every time.
Post Reply

Return to “Installation & Boot”