Booting screen changed after NVidia driver installation

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
sdim
Level 3
Level 3
Posts: 150
Joined: Fri Mar 21, 2008 6:19 pm

Booting screen changed after NVidia driver installation

Post by sdim »

Hi, everyone.
Just installed Mint KDE 10 and after the NVidia drivers which I installed through the system notifications, the booting screen has lost the Mint logo and the little dots becoming blue as the system boots. Is there anything I can do to fix this?
many thanks.
MB:MSI 770 C-45 / HD1:500 GB-->Windows / HD2:320 GB-->Mint 18 Cinnamon
CPU:AMD X4 640 3.00 GHz / RAM:4.0 GB / VGA: NVidia GeForce GT630

User avatar
Leit
Level 4
Level 4
Posts: 237
Joined: Tue May 04, 2010 3:05 am
Location: Germany
Contact:

Re: Booting screen changed after NVidia driver installation

Post by Leit »

This is a well known problem when using the nonfree VC-drivers.
Read this article from Clem: http://community.linuxmint.com/tutorial/view/37 and look if it helps you.

greetings leit.
It is interesting the way we create complex and powerful tools to save us
from the complex and powerful tools we created previously.

User avatar
sdim
Level 3
Level 3
Posts: 150
Joined: Fri Mar 21, 2008 6:19 pm

Re: Booting screen changed after NVidia driver installation

Post by sdim »

Many thanks, Leit, but this doesn't apply to KDE (at least I don't know how to do it).
It's a setting only in Gnome.
MB:MSI 770 C-45 / HD1:500 GB-->Windows / HD2:320 GB-->Mint 18 Cinnamon
CPU:AMD X4 640 3.00 GHz / RAM:4.0 GB / VGA: NVidia GeForce GT630

User avatar
Bob E
Level 4
Level 4
Posts: 368
Joined: Sun May 01, 2011 9:45 am
Location: Directly above the center of the Earth.

Re: Booting screen changed after NVidia driver installation

Post by Bob E »

WOW! Clem's article fixed the issue for me on Mint 10 Gnome! (I thought I was stuck with that ugly bootscreen after installing NVidia drivers. :( )

Thanks Leit! :D

User avatar
Leit
Level 4
Level 4
Posts: 237
Joined: Tue May 04, 2010 3:05 am
Location: Germany
Contact:

Re: Booting screen changed after NVidia driver installation

Post by Leit »

sdim wrote:Many thanks, Leit, but this doesn't apply to KDE (at least I don't know how to do it).
It's a setting only in Gnome.
The Startupmanager is even installed on LM KDE (I'm using LM KDE and i've got it)
Open Kickoff and type "startup" then it should appear and you should be able to solve the problem.

@Bob E: no problem

greetings, Leit
It is interesting the way we create complex and powerful tools to save us
from the complex and powerful tools we created previously.

User avatar
sdim
Level 3
Level 3
Posts: 150
Joined: Fri Mar 21, 2008 6:19 pm

Re: Booting screen changed after NVidia driver installation

Post by sdim »

Many thanks, Leit.
I was trying to find that, but I couldn't find it in System Settings. I'll try it and get back to you.
MB:MSI 770 C-45 / HD1:500 GB-->Windows / HD2:320 GB-->Mint 18 Cinnamon
CPU:AMD X4 640 3.00 GHz / RAM:4.0 GB / VGA: NVidia GeForce GT630

User avatar
sdim
Level 3
Level 3
Posts: 150
Joined: Fri Mar 21, 2008 6:19 pm

Re: Booting screen changed after NVidia driver installation

Post by sdim »

Many thanks, Leit. It worked.
I appreciate your help, my friend.
MB:MSI 770 C-45 / HD1:500 GB-->Windows / HD2:320 GB-->Mint 18 Cinnamon
CPU:AMD X4 640 3.00 GHz / RAM:4.0 GB / VGA: NVidia GeForce GT630

Post Reply

Return to “Installation & Boot”