install hang on 11 rc

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Exx
Level 1
Level 1
Posts: 5
Joined: Sat May 14, 2011 7:44 pm

install hang on 11 rc

Post by Exx » Sat May 14, 2011 8:06 pm

Been running mint9 forever with no probs. Hardware is GB-8Ipe1000 pro-g m/b, p4 2.6 cpu, nvidia 6800, 1 gb ram, 160 sata hd.

During install, goes quite a way through then probs start.

code: Bad EIP value
EIP: [<66726570>] 0x66726570 SS:ESP 0068:44699d60
CR2: 0000000066726570
---[ end trace 5045eee9721cd669 ]---
udevd-work [81] : 'sbin/modprobe bv pci: "too long to type" unexpected exit with status 0x0009

firewire_core: created device fw0: FUID 000d610a00088d20, S400

Then it stops forever.

DVD integrity test gives me same thing.

Sound like a bad download or new version just doesn't like my hardware?

Can provide the too long but it'll be a bear!

Thanks in advance for any input on this!

Exx

Addional info...compatibility mode gives me same result

donv
Level 1
Level 1
Posts: 14
Joined: Mon Oct 04, 2010 5:38 pm

Re: install hang on 11 rc

Post by donv » Sun May 15, 2011 1:17 am

Did you verify the MD5 hash of your downloaded installation DVD image, before burning the DVD?
I'd want to eliminate the "bad ISO" possibilities first, were it me.

Exx
Level 1
Level 1
Posts: 5
Joined: Sat May 14, 2011 7:44 pm

Re: install hang on 11 rc

Post by Exx » Sun May 15, 2011 1:50 am

I have done the verify dvd integrity test and boot to the live dvd test on my primary machine. Shows to
be a good download and burn. It was suggested to me that "a corrupt eip value signifies a instruction that
went wrong, could you try installing it without modem? This has to do with one of your pci
cards".

The only thing on this board which is quality and very mainstream (though a bit dated) is the Nvidia 6800 card.


Image integrity on the optical disk is not an issue in this case.

Still searching for a solution.

SimonTS
Level 6
Level 6
Posts: 1270
Joined: Thu Feb 24, 2011 5:19 pm
Location: Bristol, United Kingdom

Re: install hang on 11 rc

Post by SimonTS » Sun May 15, 2011 6:48 am

HI there,

Just a thought, looking at your problem report. You state that the final line you get before a full freeze is;-
"firewire_core: created device fw0: FUID 000d610a00088d20, S400"

The EIP error - well, EIP stands for "Extended Instruction Pointer" and doing a search on-line seems to cover thousands of possibilities, but I can't find a direct duplication of your error. Given that the final line seems to relate to your FireWire interface, is there any way you can attempt to disable this in the system BIOS prior to install and see if this solves the problem? If it does then it is likely to be far easier to diagnose and fix with an installed system rather than running off a LiveCD image.

Exx
Level 1
Level 1
Posts: 5
Joined: Sat May 14, 2011 7:44 pm

Re: install hang on 11 rc

Post by Exx » Sun May 15, 2011 3:49 pm

Simon, thanks for the reply!

This is whats confusing me. This M/B has no firewire. And I get the freeze before ever getting the chance to install. Whether
trying to install, boot live, or check integrity of DVD, it gets to this point and spits out that error code.

This motherboard has no onboard video, only the nvida 6800 which has been flawless (and still is) in mint 9. It's plain-jane and mainstream.

Thoughts?

pcdoctor

Re: install hang on 11 rc

Post by pcdoctor » Sun May 15, 2011 4:33 pm

This person is getting the same error as you, you both have Nvidia 6800 cards and using Ubuntu 11/Linux Mint 11.
http://ubuntuforums.org/showthread.php?t=1758665

code: Bad EIP value
EIP: [<66726570>] 0x66726570 SS:ESP 0068:44699d60
CR2: 0000000066726570

Exx
Level 1
Level 1
Posts: 5
Joined: Sat May 14, 2011 7:44 pm

Re: install hang on 11 rc

Post by Exx » Tue May 17, 2011 2:11 am

LOL...that person IS me...no coincidence there in symptoms. Trying everywhere to get help with this one. May just go back to Mint 9 till the edges get sanded off of 11

Exx

SimonTS
Level 6
Level 6
Posts: 1270
Joined: Thu Feb 24, 2011 5:19 pm
Location: Bristol, United Kingdom

Re: install hang on 11 rc

Post by SimonTS » Tue May 17, 2011 3:17 am

This is why the RC versions are put out there - to try and track down bugs prior to full release. Could you please log this as a bug, both here (unofficial thread);-
http://forums.linuxmint.com/viewtopic.php?f=6&t=72283
and here (Launchpad);-
https://bugs.launchpad.net/linuxmint

Post Reply

Return to “Installation & Boot”