Page 1 of 1

(Solved)11 RC Installer Didn't Allow Custom Mount Point Name

Posted: Sun May 15, 2011 1:01 am
by donv
Did a fresh install update from LM9 to 11 RC today. Went very smoothly (esp. given MintBackup's ability to save installed SW list and use that for the new installation). Running well, like the look too.

One issue I ran into was that I could not specify custom mount point names in the installer. I did a custom partition configuration because I was preserving my separate /home and several other existing partitions. I could set a mount point to one of the existing conventional selection choices (eg: / or /home. etc.) but could not type in a custom name. I believe I was able to do this via the LM9 installer (I don't remember having to edit fstab or similar) for my old data, eg: /W98C2UNIX .

Is it intentional for the LM 11 installer to not support custom mount point naming?

Thanks,
Don

Re: 11 RC Installer Didn't Allow Setting Custom Mount Point

Posted: Sun May 15, 2011 6:53 am
by SimonTS
This is an acknowledged bug and is mentioned in the "Known Problems" section of the release notes, along with a work around solution. This is an upstream issue in the Ubiquity installer.

To work around this issue, run 'gedit' prior to the installation. Leave the text file open on the desktop with all of the mount points you require listed (The installer drop-down list still works, but only has standard mount points), so list any you want such as /var/log, /tmp or whatever. Then, when you get to that stage of the installation, you can just highlight the relevant mount-point from the text document, copy it and then paste it into the installer.

Hope this helps for the moment - just one of the joys of an RC installations.

Re: 11 RC Installer Didn't Allow Setting Custom Mount Point

Posted: Sun May 15, 2011 9:39 am
by donv
Thanks and sorry - this is one of the few times I didn't read the Release Notes through, so of course my issue is in there. :oops:

Will mark this thread solved.