blacked-out bootup

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
helios17

blacked-out bootup

Postby helios17 » Wed Dec 05, 2007 8:47 am

Apologies if this is covered but search isn't bringing anything up OR I'm not using the right strings...strong possibility of the second choice being correct.

So Far, this has only happened in mint, and only since the 3.0 release. Am currently running the 4.0 kde ce version and it is stellar, however as with all other of the mint distro's I've used, I am not seeing any verbose output upon boot. At first, I thought it was just a bad install and after about a minute, I would give it the old three-finger salute and get rid of it. It turns out that I just didn't wait long enough. At about 1.4 minutes, I will get a login. It does have a funny box in the corner with some cryptic numbers and symbols within but hitting enter and enter again allows me to login.

Any ideas here? I am not familiar with taking screenshots in this mode, only when I have X. I will post some screenshots if someone will tell me how to capture this area.

h

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: blacked-out bootup

Postby Husse » Wed Dec 05, 2007 9:15 am

Verbose output
Do you mean that you don't see a lot of text passing by instead of our nice boot splash?
That can be solved by editing /boot/grub/menu.lst
Or do you mean you don't see anything at all?
Your description of what happens seems really odd....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 13 guests