Not Seeing Boot Option on Start Up

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
jp734
Level 4
Level 4
Posts: 261
Joined: Wed Apr 27, 2011 12:18 pm

Not Seeing Boot Option on Start Up

Post by jp734 »

I currently have Mint 9 XFCE installed and been wanting to try dual boot but have not attempted yet because it will not even show me the boot option screen. Once I turn my pc on, I just see a black screen and then the Linux Mint logo with 5 green dots below it. Been messing around with:

>>Menu >> Settings >>Session and Startup
>>Menu >>System >>Startup Manager

and still it will not show up. I am using a wide screen monitor with 1600x900 resolution, could it have something to do with it? My boot option configuration is as follows:

TIMEOUT: 10 seconds
Default operation system: LM XFCE 9
Display: currently at 1280x1024 and have tried 1024x768 (can be set to 1600x1200, 640x480, 800x600)
MISC: show boot splash - checked
show text during boot - checked

Would really love to have dual boot option. Thanks in advance to your help.
Intel Xeon X5470; [Multi-Boot] Puppy Linux 64Bit - Xenial 7.5; Win7; Radeon HD5850
rob2uk
Level 4
Level 4
Posts: 281
Joined: Tue Jul 28, 2009 2:44 pm

Re: Not Seeing Boot Option on Start Up

Post by rob2uk »

By default GRUB won't show if you only have one operating system installed.

To force it to show, hold down shift when you boot the PC.
GA-965-DS3, Core 2 Quad 2.4GHz, 8GB DDR2, 2x1TB HDD, Linux Mint 11
Acer Aspire 5332, Pentium dual core 2.2GHz, 4GB DDR3, 500GB HDD, Linux Mint 11, Linux Mint Debian
Compaq CQ-60, Sempron 2.10GHz, 4GB DDR2, 120GB HDD, Tinycore 3.7rc2 (Minecraft server!)
AlbertP
Level 16
Level 16
Posts: 6714
Joined: Sun Jan 30, 2011 12:38 pm
Location: Utrecht, The Netherlands

Re: Not Seeing Boot Option on Start Up

Post by AlbertP »

When installing the 2nd distro, the menu will automatically be replaced by that distro's one which should be visible.

And please try setting the delay to 9 seconds or something like that in Startup Manager, and then look if it works.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
jp734
Level 4
Level 4
Posts: 261
Joined: Wed Apr 27, 2011 12:18 pm

Re: Not Seeing Boot Option on Start Up

Post by jp734 »

Holding shift works but wanted it to work without doing that.

I transferred the hard drive from one computer with the OS (SliTaz) already installed. Executed "sudo grud-update" and it detected the boot info from the added drive and it worked from that point on. Tweaked the configuration a little bit and now everything is working. Actually using it right now posting this.

Thanks again.
Intel Xeon X5470; [Multi-Boot] Puppy Linux 64Bit - Xenial 7.5; Win7; Radeon HD5850
Post Reply

Return to “Installation & Boot”