BusyBox instead of boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Wed Dec 12, 2007 10:28 pm

BusyBox instead of boot

Postby geirergoy » Wed Dec 12, 2007 10:38 pm

Hi! I am trying Mint for the first time, and I like it a lot.
The live boot and installation worked beautifully.

I rebooted, and instaled all the upgrades, both for the Mint Updater and Envy.
I rebooted.

Now I get this Busybox thing.
I push Ctrl Alt F1 to see what's wrong. It says:
kinit: No resume image, doing normal boot...
Segmentation fault
mount: Mounting /root/dev on /dev/.static/dev failed: No such file or directory
mount: Mounting /sys on /root/sys failed: No such file or directory
mount: Mounting /proc on /root/proc failed: no such file or directory
Target filesystem doesn't have /sbin/init

Tried to reboot a few times. After 5 tries, Gnome worked fine. Is this a dying harddisk, since it doesn't have any consistency?

User avatar
Level 6
Level 6
Posts: 1300
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: BusyBox instead of boot

Postby 67GTA » Thu Dec 13, 2007 7:52 pm

Could be a lot of things. Did you check the MD5 sum of the ISO file?
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: BusyBox instead of boot

Postby Husse » Fri Dec 14, 2007 7:46 am

It could be a bad download so there is some error that appears late in the process but the first thing in my mind is faulty memory
Segmentation fault
is when an illegal memory operation is occuring
Check your memory (google for memory check) and of course if you did not check the md5sum of the ISO check it.
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”

Who is online

Users browsing this forum: Cicero86 and 6 guests