Page 1 of 1

[SOLVED] Installation Issue

Posted: Thu Jul 21, 2011 5:02 pm
by ClapTrap
When booting from the 64 bit dvd this is what I get, the computer by this point wont function unless I reboot. I am currently running windows 7 64 bit and am looking to create a boot able usb for linux.

Code: Select all

kernel panic - not syncing:VFS: unable to mount root fs on unknown_block (1,0)
[2.280494] pid: 1, comm: swapper not tainted 2.6.38-8-generic #42- unbuntu
[2.280556] Call Trace:
[2.280618] [<ffffffff815bfece>] ? panic+0x91\0x91c
[2.280679] [<ffffffff815c0045>] ? printk+0x6c\0x6f
[2.280742] [<ffffffff81acb19f>] ? mount_block_root+0x257\0x282
[2.280804] [<ffffffff81acb252>] ? mount_root+0x56\0x5a
[2.280865] [<ffffffff81acb4c7>] ? prepare_namespace+0x170\0x1a9
[2.280298] [<ffffffff81acae79>] ? kernel_init+0x1e3\0x1f3
[2.280990] [<ffffffff8100ce24>] ? kernel_thread_helper+0x4\0x10
[2.281052] [<ffffffff81acac96>] ? kernel_init+0x0\0x13f
[2.281113] [<ffffffff8100ce20>] ? kernel_thread_helper+0x0\0x10

Re: Installation Issue

Posted: Thu Jul 21, 2011 6:11 pm
by Leit
typical kernelcrash if the kernel can't load it self (don't ask, accept the paradox), cause the usb-image isn't build right.. yeah i've had this error some time

to build a bootable usb-stick from iso in windows you should use unetbootin: http://unetbootin.sourceforge.net/
if you want to build a own disk from the source you should search for better tools or better tutorials ;)


greetings,

Leit

Re: Installation Issue

Posted: Thu Jul 21, 2011 10:31 pm
by ClapTrap
Thanks for the help I managed to get it figured :)

Re: Installation Issue

Posted: Fri Jul 22, 2011 5:47 am
by Leit
if your problem is solved now, please ad something like [solved] to your threadtitle ;)

glad i was able to help you ;)

~ Leit

Re: [SOLVED] Installation Issue

Posted: Fri Jul 22, 2011 3:35 pm
by ClapTrap
Sadly it turned out to be something very very simple. I left my e-reader plugged in via usb and I'm thinking because it also runs on a version of linux they had some compatibility issues and it crashed the install I was trying to do. Once unplugged I was able to go about installing it (side note the installer confused the hell out of me for about 20 minutes :) ) I found it kind of funny afterwords.