Dual Boot-No grub menu on boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 7
Joined: Fri Dec 28, 2007 12:58 am

Dual Boot-No grub menu on boot

Postby mill0001 » Fri Dec 28, 2007 2:42 pm

I'm setting up Daryna for the first time and all I get after install from live cd is Windows XP bootloader screen. I'm new to Linux and I don't know how to solve this.
The install process seems to be going just fine, then when it reboots at the end there's no Grub menu. Just regular XP menu.
My machine is homebuilt:
AMD Athlon 64 3200+ (overclocked from 2.2 ghz to 2.5ghz)
DFI Lanparty UT 250 Mobo
2 gig OCZ pc4000 ddr ram
Western Digital raptor 36 gig
Maxtor 100 gig Ide
Nvidia GeForce 6800 Ultra

I did have 2 partions on the Raptor, 15 gig op system for XP and 21 gig Apps,
I resized Apps partion and made 8 gig partion for Linux / and 2 gig for swap.
When I boot to Windows and check the apps drive it shows that it has been resized.
I have tried the install of Mint Darnya 2 times and both times same result,
no grub. What do I do next?

User avatar
Level 8
Level 8
Posts: 2081
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Re: Dual Boot-No grub menu on boot

Postby linuxviolin » Fri Dec 28, 2007 3:48 pm

Have you tried to press 'Esc' on boot? ;-)
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)


Re: Dual Boot-No grub menu on boot

Postby Guest » Fri Dec 28, 2007 5:35 pm

Tried it. Pressing escape just stops boot til I press enter.

Return to “Installation & Boot”