can`t boot linux mint on acer aspire

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 8
Joined: Tue Dec 04, 2007 4:56 am

can`t boot linux mint on acer aspire

Postby ilanesh » Mon Dec 31, 2007 11:31 am

I give up, can`t boot any linux mint live cd from my acer aspire 5610,
but all ubuntus, kubuntus xubuntus bot up without any problem and install and run.
why not mint?
I tried mint daryna gnome and also mint daryna kde, always the same problems, will not boot, it starts and then it hangs.
I tried it on a nother notebook, there it boots up, but this is my windows notebook, and the acer aspire is for my linux distros.
All the other linux distros also boot up and run ok, like pclinuxos, mandriva, opensuse, kubuntu, ubuntu, xubuntu, pcbsd, why not mint?
It drives me crazy, what is wrong with mint? Help!!!

Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

Re: can`t boot linux mint on acer aspire

Postby nick » Mon Dec 31, 2007 12:13 pm


Have you tried the options here: ... ur_Live_CD

scroll down


User avatar
Level 1
Level 1
Posts: 47
Joined: Mon Jan 15, 2007 11:53 am
Location: Texas (USA)

Re: can`t boot linux mint on acer aspire

Postby rfruth » Tue Jan 01, 2008 6:59 pm

my Compaq Evo (a desktop) won't run Mint either (live CD and install go fine) after Mint install the loading Grub message is displayed then the system hangs (no more keyboard LEDs, nothing) - so I tried Debian (Etch) exact same thing ! - then installed Debian in "expert" mode & said use LILO not GRUB and all was well - Ubuntu (GRUB) works fine, is there a way to have Mint use LILO OR write (GRUB) to the MBR AND the 1st partition :?:

Level 1
Level 1
Posts: 13
Joined: Fri Feb 01, 2008 6:58 am
Location: Bangalore, India

Re: can`t boot linux mint on acer aspire

Postby ganga » Fri Feb 01, 2008 7:09 am

I had a similar problem on my acer 4520. Chk the thread here

page 11 & 12, it may help. It helped me.

Return to “Installation & Boot”