Can't boot live CD - SOLVED

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Can't boot live CD - SOLVED

Postby Jim » Tue Jan 01, 2008 8:37 pm

I have a Biostar TA690G AM2 integrated video motherboard. I could run live disks for Ubuntu and Fedora 8, but not Mint Daryna. The same Mint CD installed fine on a old MSI Neo2 board with a single core AMD64 chip and Nvidia 6200.

The solution on the Biostar was to reset the BIOS to defaults and disable the "HPET support" and it booted right up. The HPET stuff is an Intel/Micro$oft thing, no wonder it borked Linux!! :lol:

Time to take Daryna for a spin. If only this was a 64bit distro....... :roll:

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Can't boot live CD - SOLVED

Postby Husse » Wed Jan 02, 2008 6:45 am

Welcome to Mint Jim
You have virtually no benefit from a 64 bit OS unless you run CAD programs and the like. This is because almost all programs are 32 bit anyway...
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”

Who is online

Users browsing this forum: JerryF and 8 guests