it just hangs up all the time!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
eldamar
Level 1
Level 1
Posts: 2
Joined: Fri Jan 11, 2008 3:43 am

it just hangs up all the time!

Postby eldamar » Fri Jan 11, 2008 3:53 pm

I have a huge problem trying to install this dist... it just hangs upp all the time!
Ive been trying all day to install and i only got it to work once and then i went on with installing ATI drivers using envy. That just messed upp my hole system and made a totaly unlogical xorg.conf that i was left unsure of how to configure, now im back to try doing a fresh install but its not easy when the system locks up all the time... Still when i had installed everything it keept looking up from time to time aswell...
The most usual place for the loockup is at making partition during the install, at 5% it just locks and i cant do annything. Ive burned 2 cd's with different speed and tryide using 2 of my cd-rom drives but no succes.

:cry:

Im using AMD Athlon 64 3400+ with ATI Radeon x850 XT.

Husse
Level 23
Level 23
Posts: 19595
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: it just hangs up all the time!

Postby Husse » Sat Jan 12, 2008 2:55 pm

Provide more details of your computer
Laptop, desktop, motherboard/chipset, memory (the quality of memory is important), disks....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 16 guests