Yet Another LiveCD Question (YaLCQ)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Mon Jan 14, 2008 11:58 am
Location: Massachusetts, USA

Yet Another LiveCD Question (YaLCQ)

Postby unteer » Mon Jan 14, 2008 12:12 pm

I have yet another livecd booting issue. I promise, I have attempted everything in the "Troubleshooting LiveCD Install" page. Anytime I attempt one of the "break=" options, it brings me to busybox, which according to the page I am not supposed to be on. And the adjusting for noacpi and noapic does not fix the issue either.

I am using Linux Mint 4.0 Main edition, with properly validated md5's.

The livecd has issues loading SQUASHFS. One of the first hangs is on my floppy disk (fd0). It hangs because I in fact do not have a floppy disk. Then it hangs because it claims I have bad HD sectors on my primary HD. My primary HD is a Windows XP/Linux dual boot. I have a 55 gb XP ntfs partition as my first partition on the drive, followed by about 20 gb of free space for linux.

When the linux mint install returned errors on sectors, I thought it might be from a funky partition table left over from a previous linux install, so I went in (using windows xp recovery console) and properly formatted everything to at least FAT32, hoping that the format process would clean up the partition a little bit.

So I now have a 55gb NTFS partition and a 20gb FAT32 partition.

With this I fired up the Linux Mint LiveCD removing the splash and quiet, but not adjusting for break or noapic. It finally boots into a command prompt, and adjusts the video driver to nv (i have an nvidia fx 5900). However, now when I attempt to "startx," it claims that it must adjust the font path refcount from 2 to 1, and that it has done so and is fixed. But upon attempting another "startx", it simply returns the same error.

I am stumped. I truly want to use Linux Mint because it seems like a solid, mature linux flavor. I have used several distros over the past 4 years: fedora, zenwalk, ubuntu, openbsd, but these issues are really stumping me.

Any help would be greatly appreciated.


Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Yet Another LiveCD Question (YaLCQ)

Postby Husse » Wed Jan 16, 2008 9:58 am

You probably have, but anyway, have you tried "Safe graphics mode"
Some nvidia cards does not like the "nv" driver (I can't install in anything but "Safe graphics mode")
I've seen vaguely similar problems that have been solved
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”