Can't get Mint12 to run... (suspect graphics problem)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
LegenDario
Level 1
Level 1
Posts: 3
Joined: Wed Nov 09, 2011 1:48 pm

Can't get Mint12 to run... (suspect graphics problem)

Post by LegenDario »

Hello everyone

I am having a real hard time installing Mint 12.

I've created a 64bit DVD... When i boot laptop with it inserted it starts reading it and after a few lines, the screen goes black and will stay that way for ever (left it over 6 hours and no change).

I managed to work around this by running the safe graphics installer. It installed aparently without problems but when I restarted it, after a few lines I get stuck on "checking battery state...." and a bit later "24.845590 iwlagn 0000:05:00.0: Aggregation not enabled for tid 0 because load 0

I'm assuming this all has to be a graphics driver incompatibility problem. My graphics card is an ATI Mobility Radeon HD 3470

Thanks in advance for any help.. I'm really out of ideas here :cry:
User avatar
Kilz
Level 4
Level 4
Posts: 200
Joined: Mon Apr 04, 2011 8:00 pm

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by Kilz »

Just a question, did you check the md5sum of the disk image before you burned it?
I trust Microsoft about as far as I could comfortably spit a dead rat
Ubuntu is my past, it is no longer the place it once was, on its forums you are no longer free to voice your opinion.
64bit Linux Powered
LegenDario
Level 1
Level 1
Posts: 3
Joined: Wed Nov 09, 2011 1:48 pm

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by LegenDario »

It appeared to be correct... I'll try burning it again just in case although I had similar problems with LM11
User avatar
Kilz
Level 4
Level 4
Posts: 200
Joined: Mon Apr 04, 2011 8:00 pm

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by Kilz »

I think you can also do a check on the install disk in the boot menu.
I trust Microsoft about as far as I could comfortably spit a dead rat
Ubuntu is my past, it is no longer the place it once was, on its forums you are no longer free to voice your opinion.
64bit Linux Powered
User avatar
podagee
Level 5
Level 5
Posts: 761
Joined: Mon Sep 26, 2011 1:45 pm
Location: hawaii

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by podagee »

im currently having the same issue as you with an amd radeon graphics.i tried acpi=off and that was a failure.and to the remark of md5 if it was correct.i got mine from distrowatch.ive tried all sorts of linux programs from ubuntu10.10 ubuntu 11.10 opensuse12.1 all the same thing,a black screen.i think what we are looking for is a solution not a md5 checksum report.im pretty sure we downloaded the correct one.ive tried 32 and 64 bit
Say it with me,"podagee,....(poh-duh-gee),"
got it?GOOD!

Toshiba Satellite P755-S5393 Intel i7
octo-core @ 2.20ghz
750gb hdd
8gb ram
Windows 8 PRO w/WMC 64bit
johnh677
Level 1
Level 1
Posts: 3
Joined: Mon Nov 28, 2011 12:50 pm

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by johnh677 »

I am having a similar problem. It goes into the GRUB okay, then the screen goes blank. After I wait through the black, blank screen, I get a white screen. It fades to gray and then locks up. I can hear a chime like it is on the LiveCD screen, but cannot see anything and all activity locks up on the machine. I am using Ubuntu 11.10 and would like to change to something different. Mint sounds like what I want but I cannot get the install screen active. md5sum was correct.
LegenDario
Level 1
Level 1
Posts: 3
Joined: Wed Nov 09, 2011 1:48 pm

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by LegenDario »

Hello, I have managed to solve my problem by running and installing LM12 from a live-usb instead of a dvd. I assume there must be something wrong with my dvd drive... hopefully it will help others with similar problems!

Loving the new Linux Mint :mrgreen:
User avatar
podagee
Level 5
Level 5
Posts: 761
Joined: Mon Sep 26, 2011 1:45 pm
Location: hawaii

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by podagee »

@ legendario.thanks im at the shopping mall right now and am gonna go buy a thumbdrive and try it out.let you know the results this evening
Say it with me,"podagee,....(poh-duh-gee),"
got it?GOOD!

Toshiba Satellite P755-S5393 Intel i7
octo-core @ 2.20ghz
750gb hdd
8gb ram
Windows 8 PRO w/WMC 64bit
User avatar
podagee
Level 5
Level 5
Posts: 761
Joined: Mon Sep 26, 2011 1:45 pm
Location: hawaii

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by podagee »

tried using start up disk creator from my mint 12 to create a live usb and it read no c0m32 image or something like that
Say it with me,"podagee,....(poh-duh-gee),"
got it?GOOD!

Toshiba Satellite P755-S5393 Intel i7
octo-core @ 2.20ghz
750gb hdd
8gb ram
Windows 8 PRO w/WMC 64bit
oobetimer

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by oobetimer »

podagee wrote:tried using start up disk creator from my mint 12 to create a live usb and it read no c0m32 image or something like that
"vesamenu.c32 not a com32r image"

Type live and it should work.
User avatar
podagee
Level 5
Level 5
Posts: 761
Joined: Mon Sep 26, 2011 1:45 pm
Location: hawaii

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by podagee »

it came up as com32r.will give the typing live a go
Say it with me,"podagee,....(poh-duh-gee),"
got it?GOOD!

Toshiba Satellite P755-S5393 Intel i7
octo-core @ 2.20ghz
750gb hdd
8gb ram
Windows 8 PRO w/WMC 64bit
User avatar
podagee
Level 5
Level 5
Posts: 761
Joined: Mon Sep 26, 2011 1:45 pm
Location: hawaii

Re: Can't get Mint12 to run... (suspect graphics problem)

Post by podagee »

i eneded up typing in live nomodeset and it brought me terminal type mint@mint??//any ideas?
Say it with me,"podagee,....(poh-duh-gee),"
got it?GOOD!

Toshiba Satellite P755-S5393 Intel i7
octo-core @ 2.20ghz
750gb hdd
8gb ram
Windows 8 PRO w/WMC 64bit
Post Reply

Return to “Installation & Boot”