"Input not supported" error: can't get into anything!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sat Feb 11, 2012 11:29 am
Location: Ohio

"Input not supported" error: can't get into anything!

Postby sweetmiracle » Sat Feb 11, 2012 12:01 pm

Please help!

I installed LM 12 over a month ago, and it has been working fine. Came down this morning and found that the screen goes black after the bios screen and then an "input not supported" message bounces around the screen. Nothing else happens.

I tried to use shift to get into the grub menu, but it does not work. I tried a different monitor: the error message went to "frequency out of range", but nothing else was different.

I'm using LM 12 32 bit ; 2 gig of RAM with a Phenom2 Quad core processor and onboard Nividia graphics. I've been using Linux for a while but I'm not that great with system modification. I have a very limited amount of terminal experience, so be nice!

I work at home on this computer, so it's really important. Thanks for considering!

User avatar
Level 14
Level 14
Posts: 5126
Joined: Mon Dec 01, 2008 11:21 am

Re: "Input not supported" error: can't get into anything!

Postby viking777 » Mon Feb 13, 2012 1:51 pm

Really at a loss to understand that. I have not seen the "input not supported" message before. I know you have already tried another monitor, but have you tried another cable as well? It sounds like it might be a hardware issue, but are you sure you haven't been messing around with screen resolutions or something like that? You must forgive me if I don't quite buy the "it happened automagically whilst I was asleep" explanation, it isn't part of reality. Either your hardware has failed (like graphics card or cables) or it is something you did before you went to sleep and have maybe forgotten about.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).

Level 1
Level 1
Posts: 8
Joined: Sun Dec 11, 2011 6:57 am

Re: "Input not supported" error: can't get into anything!

Postby EarthSongWoman » Sun Jan 27, 2013 8:45 am

Did you find an answer to this? I have the same (well similar) problem. My linux (mint 12) machine wouldn't reboot as the power supply and/or motherboard had broken - I put the hard drive into another computer (windows on its usual HD) and tried to boot up from the linux HD. This was the error I got on my moniter and also it seems as if the keyboard is not being recognised either - anyone have any advice on how I might resolve this? I want to at least get the data off the disk, though at best to be able to use this disk as the OS etc... Perhaps this isn't the way to go to achieve this?

I am not very skilled with the Linux os (as maybe obvious) but am happy learning. Thank you for any help you can give me..

Return to “Installation & Boot”