Format hang up during install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
nil
Level 1
Level 1
Posts: 3
Joined: Wed Feb 29, 2012 4:27 pm

Format hang up during install

Post by nil » Wed Feb 29, 2012 4:40 pm

Hi,
first off I am 100% new to linux. I decided to try mint out on a spare HTPC. The comp specs are:

AMD athon 64 X2 Dual Core 2.0 Ghz(3800+)
2 GB RAM
Onboard video/sound
Dlink xtreme n wifi card
Asus AV8 MX mobo
80 GB Maxtor
120 GB Maxtor

I have a live boot CD of Mint 12 64-bit w/ codecs and the gnome desktop. The DVD is verified and boots into mint no problem with networking, video/sound etc. Previously there was win XP on the machine run an NTFS parition. I killed the partition and tried to format to ext3 and 4 through disk utility and through the install process. When I go to actually intiate the formating I hang up eg from the install process --> Creating ext4 for / in partition #1 of SCSI5 (000)(sda...) and the system locks up at 100%. At this point it's entirely unresponsive and needs a hard boot.

I've been fidling around with it but I am not making any headway. Always when I try to format it locks up.

User avatar
vanDoom
Level 1
Level 1
Posts: 47
Joined: Sun Feb 26, 2012 7:25 pm
Location: USA

Re: Format hang up during install

Post by vanDoom » Wed Feb 29, 2012 5:10 pm

Have you checked the disk for errors? Boot a livecd and

fsck -CFv /dev/sda

Also, if your system BIOS has a memory check, run that too.

nil
Level 1
Level 1
Posts: 3
Joined: Wed Feb 29, 2012 4:27 pm

Re: Format hang up during install

Post by nil » Wed Feb 29, 2012 8:09 pm

It seems I keep getting hang ups. Just running terminal crashed things.

I loaded a win 7 copy I have onto the comp and everything s stable and happy. Maybe this is just a driver issue?

I did manage to make a little progress as far as the formatting goes. The farthest I got was a crash of the install at the date/time window. Maybe I should just try some other flavor or linux?

nil
Level 1
Level 1
Posts: 3
Joined: Wed Feb 29, 2012 4:27 pm

Re: Format hang up during install

Post by nil » Thu Mar 01, 2012 1:00 am

OK so back to this issue. I've played around with the ubuntu installer and I have the exact same problems as with mint.

So I've run a memory check, and all is good. I am not getting very far with fsck though. I was using ext4 and it throws me some errors about superblock being invalid... but I think it's checking for an ext2 fs. Should I be using ext2 as my filesystem w/ a masterboot record (or GUID?)

So to further update... I can get an HHD formated to ext4 and I can check it from disk ulitily and it comes out as 'clean'... mount/unmount it... everything seems like it's on the up and up. If I go to format it during install it hangs on the format completion. If I skip formating it hangs shortly there after.

Post Reply

Return to “Installation & Boot”