A HPLIP problem.

Questions about applications and software
Forum rules
Before you post please read how to get help
Sammie
Level 1
Level 1
Posts: 1
Joined: Thu Apr 20, 2017 9:46 pm

A HPLIP problem.

Postby Sammie » Thu Apr 20, 2017 10:03 pm

I have an HP 7612 officejet which is supported by HPLIP. I'm running Mint 17. HPLIP states there are no HP devices installed even though I can print (I can't scan though). Also, I can't access localhost:631. I've been combing google and forums and haven't been able to figure out how to fix this issue. Please use small words because I'm not experienced with digging into Linux. :mrgreen:

Please let me know what info you need to help me.
Attachments
new1.jpg
new2.jpg

KBD47
Level 6
Level 6
Posts: 1187
Joined: Fri Jul 29, 2011 12:03 am

Re: A HPLIP problem.

Postby KBD47 » Fri Apr 21, 2017 12:04 am

Sammie wrote:I have an HP 7612 officejet which is supported by HPLIP. I'm running Mint 17. HPLIP states there are no HP devices installed even though I can print (I can't scan though). Also, I can't access localhost:631. I've been combing google and forums and haven't been able to figure out how to fix this issue. Please use small words because I'm not experienced with digging into Linux. :mrgreen:

Please let me know what info you need to help me.


What happens when you click on 'setup device'? I saw that same window when I was setting up my hp printer. The next window showed my printer and I finished the setup.

Lemongrass38
Level 4
Level 4
Posts: 279
Joined: Mon Dec 12, 2016 11:29 pm
Location: Central Europe

Re: A HPLIP problem.

Postby Lemongrass38 » Fri Apr 21, 2017 11:03 am

What do you see when you run hp-setup in terminal? The terminal outputs and error messages are really informative! Please, post those in code brackets.
Arch Xfce, Debian Xfce
If your issue is solved, please be so kind and indicate that by editing the topic title in the first post. :)


Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 16 guests