My Mint cant do bank authorisations

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
fidddlur
Level 1
Level 1
Posts: 6
Joined: Wed Apr 26, 2017 2:08 pm

My Mint cant do bank authorisations

Post by fidddlur » Wed Oct 09, 2019 2:19 pm

I would like to use Mint all the time and delete Windows, but my Mint 19.2 cant deal with bank authorisations. I get all through a transaction and the seller says "just checking with your bank" and there is no more progress. I have to switch to Windows, repeat the transaction and it goes through smoothly.

I do internet banking on Linux and, obviously, I deal with the sellers on Linux, but the authorisations fails to complete.

Please can you help?

ajgringo619
Level 6
Level 6
Posts: 1479
Joined: Thu Mar 01, 2018 8:36 pm
Location: San Diego, California, USA

Re: My Mint cant do bank authorisations

Post by ajgringo619 » Wed Oct 09, 2019 2:31 pm

It's unfortunate, but there are still some sites out there that cannot deal with - or, refuse to deal with - Linux. If your bank is having this issue, then you might be stuck. Now, it's possible that a different browser might help, at least in this case. I've found that Brave has less problems with the sites I frequent than Chromium, but you might run into the exact opposite problem.
Mint 19.2 XFCE
kernel 4.15.0-72-generic
AMD FX-8350 Eight-Core w/16 GB RAM
Nvidia GeForce 960 w/2GB RAM (440.36)
Image

User avatar
blueocean
Level 5
Level 5
Posts: 927
Joined: Sun Jul 08, 2018 11:50 pm

Re: My Mint cant do bank authorisations

Post by blueocean » Wed Oct 09, 2019 4:23 pm

Do you have an adblocker running. If so, try whitelisting your bank's site. Also I did not see you state if you are using Firefox. By all means try a different browser. I use Chrome with great success.
To mark this issue solved, go to your original 1st post and click the edit pencil and add [Solved] at the beginning of the title and click Submit.

carum carvi
Level 6
Level 6
Posts: 1029
Joined: Sun Apr 16, 2017 11:44 pm

Re: My Mint cant do bank authorisations

Post by carum carvi » Wed Oct 09, 2019 4:56 pm

ajgringo and blueocean already gave good advice in trying to switch browsers. Which browser are you using in Windows and which browser do you use in LInux?

Some browsers, even without add ons, have content blocking enabled. Firefox has this nice function as well. It can be simply disabled though per individual website by simply clicking on the "guard" symbol in the adress bar. I dont know how this is managed in other browsers. Somebody who uses Chrome, Chromium coud help you with that...

If a website refuses to interact with Linux computers it would be wise and pro active to let the website state this incompatibility conflict during a visit. I can barely imagine though that the Linux OS is actually the cause of this problem. More likely it will be some kind of blocking software problem...

Post Reply

Return to “Software & Applications”