XSane Scan Batch List Error

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
r-miller96
Level 1
Level 1
Posts: 9
Joined: Sat Nov 30, 2019 5:50 pm

XSane Scan Batch List Error

Post by r-miller96 »

Hello folks I've been having an issue where I want to use the "Scan batch list" (Blue seen Screenshot) option when I'm using the XSane Image Scanning Program. I get an Error (Red see Screenshot) after it Scans an image sometimes it'll scan 2 or 3 images before I get the error but it never does the entire job. I can do it one at a time with out a problem using the "Scan selected area" button (Green see Screenshot). But I do this a lot and it would be nice to be able to click one button and let it do it's thing.

If anyone has any idea how to fix this it would be greatly appreciated.

Here's my System Info:

Processor : 6x AMD Phenom™ II X6 1055T Processor
Memory : 8174MB
Operating System : Linux Mint 18.3 Sylvia
Desktop Environment : Cinnamon 3.6.7
Vendor : NVIDIA Corporation
Renderer : GeForce GT 520/PCIe/SSE2
Version : 4.5.0 NVIDIA 384.130
Direct Rendering : Yes
ATA Samsung SSD 840
Deskjet-2050-J510-series
HP-Deskjet-2050-J510-series
CPU : 6x AMD Phenom™ II X6 1055T Processor
Memory : 8174MB
OS: Linux Mint 18.3 Sylvia
DE: Cinnamon 3.6.7
GPU: GeForce GT 520/PCIe/SSE2
Version : 4.5.0 NVIDIA 384.130
ATA Samsung SSD 840

User avatar
r-miller96
Level 1
Level 1
Posts: 9
Joined: Sat Nov 30, 2019 5:50 pm

Re: XSane Scan Batch List Error

Post by r-miller96 »

Hmm about 3 days and 50 views with out any ideas. I'm wondering if it could be the AIO printer. I'm sure one could write a bash script (although I wouldn't know were to begin) that would delay the software after each image was scanned so the scanner would have time to set itself up for the next image. To me it seems as though the time between one image finishing and the next image starting overlaps. I could be wrong here it's just a thought.

Edit: Since i wrote this I had another thought in the same vain but wouldn't know how to proceed. Instead of a new script, Maybe there's a "configuration file" that could be edited to give the scanner the above mentioned delay.

Any thoughts on this would be appreciated.
CPU : 6x AMD Phenom™ II X6 1055T Processor
Memory : 8174MB
OS: Linux Mint 18.3 Sylvia
DE: Cinnamon 3.6.7
GPU: GeForce GT 520/PCIe/SSE2
Version : 4.5.0 NVIDIA 384.130
ATA Samsung SSD 840

Post Reply

Return to “Software & Applications”