Solved: MuseScore stopped working after update

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
melloa
Level 1
Level 1
Posts: 22
Joined: Mon Apr 04, 2016 10:26 pm

Solved: MuseScore stopped working after update

Post by melloa »

Hello,

I've been using MuseScore 3.6.2 for a long time on my Mint. I believe yesterday I got an update and had to restart the system. Today noticed my MuseScore wasn't working.

uninstalled and reinstalled from the Software manager and when clicking it, the cursor spins a little and stop.

Looking the log I see:
mello@olinda:/var/log$ cat syslog | tail
Jul 21 19:27:41 olinda gnome-keyring-d[2562]: couldn't allocate secure memory to keep passwords and or keys from being written to the disk
Jul 21 19:27:41 olinda gnome-keyring-d[2562]: asked to register item /org/freedesktop/secrets/collection/login/6, but it's already registered
Jul 21 19:27:41 olinda gnome-keyring-d[2562]: asked to register item /org/freedesktop/secrets/collection/login/6, but it's already registered
Jul 21 19:29:12 olinda systemd[1481]: Started flatpak-org.musescore.MuseScore-8689.scope.
Jul 21 19:29:12 olinda systemd[1481]: flatpak-org.musescore.MuseScore-8689.scope: Succeeded.
Jul 21 19:30:01 olinda CRON[8965]: (root) CMD (/etc/webmin/quota/email.pl)
Jul 21 19:30:01 olinda CRON[8966]: (root) CMD ([ -x /etc/init.d/anacron ] && if [ ! -d /run/systemd/system ]; then /usr/sbin/invoke-rc.d anacron start >/dev/null; fi)
Jul 21 19:30:01 olinda CRON[8957]: (CRON) info (No MTA installed, discarding output)
Jul 21 19:30:06 olinda snmpd[1261]: Cannot statfs /run/user/1000/gvfs: Permission denied
Jul 21 19:30:06 olinda snmpd[1261]: Cannot statfs /run/user/1000/doc: Permission denied
Here's my system info:
sysinfo.png
Any help appreciated.
Last edited by melloa on Sat Jul 24, 2021 11:21 am, edited 1 time in total.
melloa
Level 1
Level 1
Posts: 22
Joined: Mon Apr 04, 2016 10:26 pm

Re: MuseScore stopped working after update

Post by melloa »

Fixed by removing Fluidr3mono-gm-soundfont, and r&r MuseScore 3.6.2.
User avatar
all41
Level 17
Level 17
Posts: 7032
Joined: Tue Dec 31, 2013 9:12 am
Location: Computer, Car, Cage

Re: MuseScore stopped working after update

Post by all41 »

melloa wrote:
Wed Jul 21, 2021 10:42 pm
Fixed by removing Fluidr3mono-gm-soundfont, and r&r MuseScore 3.6.2.
You found a problem and know a solution--excellent that you reported 8)
Please go to your first post (opening topic), click the pencil icon and edit your subject
to include SOLVED. That helps others that may be searching for this
Post Reply