[SOLVED] Open as administrator launching engrampa

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
matthekc
Level 2
Level 2
Posts: 61
Joined: Mon Jan 15, 2007 5:13 am

[SOLVED] Open as administrator launching engrampa

Post by matthekc » Sun May 27, 2012 12:31 am

Hello,

I'm running Linux Mint 13 with Mate, when I right click a folder and select "Open as administrator" it launches engrampa. If I uninstall engrampa it no longer does this. I tried a complete removal and re-install of Caja, Caja-gksu, and engrampa with no luck. It's probably an entry in a text file somewhere... can anyone point me in the right direction?
Last edited by matthekc on Sun May 27, 2012 10:15 am, edited 2 times in total.

squeezy
Level 5
Level 5
Posts: 565
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: Open as administrator launching engrampa

Post by squeezy » Sun May 27, 2012 1:27 am

Check the Preferred Applications app in Preferences and make sure Caja is set as the default file manager. For some reason none of the MATE apps are set as their appropriate default.

matthekc
Level 2
Level 2
Posts: 61
Joined: Mon Jan 15, 2007 5:13 am

Re: Open as administrator launching engrampa

Post by matthekc » Sun May 27, 2012 9:58 am

Thank you, that took care of the problem.

matthekc
Level 2
Level 2
Posts: 61
Joined: Mon Jan 15, 2007 5:13 am

Re: Open as administrator launching engrampa

Post by matthekc » Sun May 27, 2012 10:08 am

I found the config file it's the mimeapps.list in /home/user/.local/share/applications
I had looked at this and thought it looked like the problem as it was a text file with only engrampa in it. It was much easier to configure through the preferred applications tool, there are quite a few more settings now.

Post Reply

Return to “Software & Applications”