Update-manager gives errors on new Linux Mint 13 install

Questions about applications and software
Forum rules
Before you post please read how to get help
jbrendel
Level 1
Level 1
Posts: 21
Joined: Wed Feb 01, 2012 3:54 am

Update-manager gives errors on new Linux Mint 13 install

Postby jbrendel » Sun Nov 04, 2012 6:03 pm

Hello!

I have a brand new Linux Mint 13 install, but update-manager has started to give me errors. It says:

Code: Select all

Failed to fetch copy:/var/lib/apt/lists/partial/packages.medibuntu.org_dists_precise_non-free_binary-amd64_Packages  Hash Sum mismatch
Failed to fetch gzip:/var/lib/apt/lists/partial/archive.ubuntu.com_ubuntu_dists_precise_restricted_binary-amd64_Packages  Hash Sum mismatch
Failed to fetch gzip:/var/lib/apt/lists/partial/archive.ubuntu.com_ubuntu_dists_precise_universe_binary-amd64_Packages  Hash Sum mismatch
Failed to fetch gzip:/var/lib/apt/lists/partial/archive.ubuntu.com_ubuntu_dists_precise_multiverse_binary-amd64_Packages  Hash Sum mismatch
Failed to fetch gzip:/var/lib/apt/lists/partial/archive.ubuntu.com_ubuntu_dists_precise_restricted_binary-i386_Packages  Hash Sum mismatch
Failed to fetch gzip:/var/lib/apt/lists/partial/archive.ubuntu.com_ubuntu_dists_precise_universe_binary-i386_Packages  Hash Sum mismatch
Failed to fetch gzip:/var/lib/apt/lists/partial/archive.ubuntu.com_ubuntu_dists_precise_multiverse_binary-i386_Packages  Hash Sum mismatch
Some index files failed to download. They have been ignored, or old ones used instead.


My /etc/apt/sources.list file contains this:

Code: Select all

deb http://packages.linuxmint.com/ maya main upstream import                   
deb http://archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ precise-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ precise partner                       
deb http://packages.medibuntu.org/ precise free non-free                       


Any idea what I could do to fix this?

Thank you very much...

User avatar
remoulder
Level 17
Level 17
Posts: 7650
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: Update-manager gives errors on new Linux Mint 13 install

Postby remoulder » Sun Nov 04, 2012 6:11 pm

Try again later or switch to a different repo mirror.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.


Return to “Software & Applications”

Who is online

Users browsing this forum: NewDisciple and 2 guests