Need help with LibreOffice applet.

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 7
Joined: Mon Nov 05, 2012 6:49 am

Need help with LibreOffice applet.

Postby botokiller » Mon Nov 05, 2012 6:59 am

Hi everyone!
I have found a molecular editor plug-in for LibreOffice:
I downloaded it, installed it, but when I fill all fields and press OK, there is "Generating image" in status bar for a few seconds but then nothing - no image is inserted and document is same as it had been before. I tried to launch as root but result is the same. I'm running LibreOffice on Mint 13 32-bit. Comments on download page say that it should work in What is the problem?

P.S. : tested on windows with libreoffice of the same version - worked fine.
Last edited by botokiller on Mon Nov 05, 2012 9:31 am, edited 1 time in total.

Level 17
Level 17
Posts: 7645
Joined: Fri May 09, 2008 1:14 pm

Re: Need help with LibreOffice applet.

Postby remoulder » Mon Nov 05, 2012 8:27 am

I suggest you contact the author of that extension if it is not working.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

Return to “Software & Applications”