Not able to update software or install new ones.

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
blubug
Level 1
Level 1
Posts: 16
Joined: Sat Dec 22, 2012 1:23 am

Not able to update software or install new ones.

Post by blubug » Tue Jan 01, 2013 1:43 pm

Hi,

I'm running Linux Mint 10 and not being able to install new software from the 'Software Manager', also the update manager is failing. It is not able to download all the repositories.

Below is what I see:

Code: Select all

sudo apt-get update 
Ign file: binary/ Release.gpg
Ign file:/usr/share/local-repository/ binary/ Translation-en                                                                                     
Ign file:/usr/share/local-repository/ binary/ Translation-en_US                                                                                  
Ign file: binary/ Release                                                                                                                        
Ign file: binary/ Packages                                                                                                                        
Ign file: binary/ Packages                                                                                                                        
Ign http://archive.ubuntu.com maverick Release.gpg                                                                                                          
Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en                                                                                          
Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en_US                      
Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en                   
Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en_US                
Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en                   
Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en_US                
Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en                     
Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en_US                                        
Ign http://archive.ubuntu.com maverick-updates Release.gpg                                                       
Hit http://ppa.launchpad.net maverick Release.gpg                                                                
Ign http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ maverick/main Translation-en                                
Ign http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ maverick/main Translation-en_US                             
Hit http://packages.medibuntu.org maverick Release.gpg                                                           
Hit http://mirrors.dotsrc.org maverick-removed Release.gpg                                                        
Ign http://mirrors.dotsrc.org/removed/ubuntu/ maverick-removed/apps Translation-en                                            
Ign http://mirrors.dotsrc.org/removed/ubuntu/ maverick-removed/apps Translation-en_US                                         
Get:1 http://packages.linuxmint.com julia Release.gpg [197B]                                                                
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en                                                                                  
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en_US                                                                               
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en                                                                            
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en_US                                                                         
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en                                                                            
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en_US                                                                         
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en                                                                              
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en_US                                                                           
Hit http://ppa.launchpad.net maverick Release                                                                                                               
Hit http://mirrors.dotsrc.org maverick-removed Release                                                                                                       
Ign http://archive.ubuntu.com maverick Release                                                                                                    
Ign http://archive.ubuntu.com maverick-updates Release                                                                      
Ign http://packages.medibuntu.org/ maverick/free Translation-en                            
Hit http://ppa.launchpad.net maverick/main Sources                                                                                                
Hit http://mirrors.dotsrc.org maverick-removed/apps Sources                                                                                        
Ign http://packages.linuxmint.com/ julia/import Translation-en                                                              
Ign http://archive.ubuntu.com maverick/main i386 Packages/DiffIndex                                                         
Ign http://archive.ubuntu.com maverick/restricted i386 Packages/DiffIndex                                                                                   
Hit http://ppa.launchpad.net maverick/main i386 Packages                                                                                                    
Hit http://mirrors.dotsrc.org maverick-removed/apps i386 Packages                                                                                            
Ign http://archive.ubuntu.com maverick/universe i386 Packages/DiffIndex                                                     
Ign http://archive.ubuntu.com maverick/multiverse i386 Packages/DiffIndex                             
Ign http://packages.medibuntu.org/ maverick/free Translation-en_US              
Ign http://archive.ubuntu.com maverick-updates/main i386 Packages/DiffIndex                           
Ign http://archive.ubuntu.com maverick-updates/restricted i386 Packages/DiffIndex                     
Ign http://archive.ubuntu.com maverick-updates/universe i386 Packages/DiffIndex 
Ign http://archive.ubuntu.com maverick-updates/multiverse i386 Packages/DiffIndex
Ign http://archive.ubuntu.com maverick/main i386 Packages                       
Ign http://packages.linuxmint.com/ julia/import Translation-en_US                                     
Ign http://archive.ubuntu.com maverick/restricted i386 Packages                                       
Ign http://archive.ubuntu.com maverick/universe i386 Packages                   
Ign http://packages.medibuntu.org/ maverick/non-free Translation-en             
Ign http://archive.ubuntu.com maverick/multiverse i386 Packages                 
Ign http://archive.ubuntu.com maverick-updates/main i386 Packages               
Ign http://archive.ubuntu.com maverick-updates/restricted i386 Packages         
Ign http://archive.ubuntu.com maverick-updates/universe i386 Packages                                 
Ign http://archive.ubuntu.com maverick-updates/multiverse i386 Packages                               
Ign http://packages.linuxmint.com/ julia/main Translation-en                                          
Ign http://archive.ubuntu.com maverick/main i386 Packages                                             
Ign http://archive.ubuntu.com maverick/restricted i386 Packages                                       
Ign http://packages.medibuntu.org/ maverick/non-free Translation-en_US                                
Ign http://archive.ubuntu.com maverick/universe i386 Packages                                         
Ign http://archive.ubuntu.com maverick/multiverse i386 Packages                                                                        
Ign http://archive.ubuntu.com maverick-updates/main i386 Packages                                                                      
Ign http://archive.ubuntu.com maverick-updates/restricted i386 Packages                                          
Ign http://archive.ubuntu.com maverick-updates/universe i386 Packages                                            
Ign http://archive.ubuntu.com maverick-updates/multiverse i386 Packages                                          
Err http://archive.ubuntu.com maverick/main i386 Packages                                                        
  404  Not Found [IP: 91.189.92.200 80]
Hit http://packages.medibuntu.org maverick Release
Ign http://packages.linuxmint.com/ julia/main Translation-en_US      
Err http://archive.ubuntu.com maverick/restricted i386 Packages                 
  404  Not Found [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com maverick/universe i386 Packages                                                    
  404  Not Found [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com maverick/multiverse i386 Packages                                                  
  404  Not Found [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com maverick-updates/main i386 Packages                                                
  404  Not Found [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com maverick-updates/restricted i386 Packages                                          
  404  Not Found [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com maverick-updates/universe i386 Packages                                                                  
  404  Not Found [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com maverick-updates/multiverse i386 Packages                                                                
  404  Not Found [IP: 91.189.92.200 80]
Hit http://packages.medibuntu.org maverick/free i386 Packages
Ign http://packages.linuxmint.com/ julia/upstream Translation-en
Hit http://packages.medibuntu.org maverick/non-free i386 Packages
Ign http://packages.linuxmint.com/ julia/upstream Translation-en_US                                                                                         
Get:2 http://packages.linuxmint.com julia Release [12.1kB]                                                                                                  
Ign http://packages.linuxmint.com julia/main i386 Packages                                                                                                  
Ign http://packages.linuxmint.com julia/upstream i386 Packages
Ign http://packages.linuxmint.com julia/import i386 Packages
Ign http://packages.linuxmint.com julia/main i386 Packages
Ign http://packages.linuxmint.com julia/upstream i386 Packages
Ign http://packages.linuxmint.com julia/import i386 Packages
Err http://packages.linuxmint.com julia/main i386 Packages
  Unable to connect to packages.linuxmint.com:http:
Err http://packages.linuxmint.com julia/upstream i386 Packages
  Unable to connect to packages.linuxmint.com:http:
Err http://packages.linuxmint.com julia/import i386 Packages
  Unable to connect to packages.linuxmint.com:http:
Fetched 12.3kB in 50s (242B/s)
W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick/main/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick/restricted/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick/universe/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick/multiverse/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick-updates/main/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick-updates/restricted/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick-updates/universe/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick-updates/multiverse/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://packages.linuxmint.com/dists/julia/main/binary-i386/Packages.gz  Unable to connect to packages.linuxmint.com:http:

W: Failed to fetch http://packages.linuxmint.com/dists/julia/upstream/binary-i386/Packages.gz  Unable to connect to packages.linuxmint.com:http:

W: Failed to fetch http://packages.linuxmint.com/dists/julia/import/binary-i386/Packages.gz  Unable to connect to packages.linuxmint.com:http:

E: Some index files failed to download, they have been ignored, or old ones used instead.

User avatar
oobetimer
Level 7
Level 7
Posts: 1879
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: Not able to update software or install new ones.

Post by oobetimer » Tue Jan 01, 2013 2:17 pm

The main server has broken. Choose an another server (from Synaptic repos).
Attachments
repos.png
repos.png (99.11 KiB) Viewed 880 times

User avatar
TheDynamicHamza21
Level 5
Level 5
Posts: 794
Joined: Thu Oct 04, 2012 7:24 pm
Location: California
Contact:

Re: Not able to update software or install new ones.

Post by TheDynamicHamza21 » Tue Jan 01, 2013 6:00 pm

blubug wrote:Hi,

I'm running Linux Mint 10 and not being able to install new software from the 'Software Manager', also the update manager is failing. It is not able to download all the repositories.
Linux Mint 10 is unsupported as of April 2012. So you have a choice; keep your system as is and you will never receive security updates,can't install programs,etc, or backup your data and install a new version of Linux Mint. LM 13 (supported until 2017) or LM 14 (support until 2014). There are also LM 13 XFCE or LM 14 XFCE
Linux Registered User: # 573034

Hamza21.com

Post Reply

Return to “Software & Applications”