Problem with Bittorrents

Questions about applications and software
Forum rules
Before you post please read how to get help
moyet
Level 1
Level 1
Posts: 4
Joined: Thu Feb 22, 2007 7:54 pm
Location: Copenhagen, Denmark
Contact:

Problem with Bittorrents

Postby moyet » Thu Feb 22, 2007 8:09 pm

Hi there.

It seems like i have gotten a strange problem with my computer, wich is a Acer Travelmate 542LCi with Linux Mint on it.

It seems like every time a torrent start uploading a little the computer freezes, and the only thing to do, is to turn it off.

It has happende several times today, on different bittorrents klients. rTorrent, Azeruos, Ktorrent and Bittornado.

Does anybody has an idea where I should look for help?

User avatar
scorp123
Level 8
Level 8
Posts: 2264
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Re: Problem with Bittorrents

Postby scorp123 » Fri Feb 23, 2007 4:44 am

moyet wrote:It seems like every time a torrent start uploading a little the computer freezes
How much RAM and what CPU does the machine have? Could be that you allow too many simultaneous connections? In Azureus that would be here:
Tools => Options => Transfer

There are various settings for upload speeds, allowed max. for upload connections, etc.

Try lowering these numbers slightly. I'd start with "Max. Connections globally" which is set to 200 in my case. Lower it to e.g. 100 and try again?

In case of Azureus there should be plenty of forums and hints around on how you can tune its performance and behaviour. Google is your friend.

moyet
Level 1
Level 1
Posts: 4
Joined: Thu Feb 22, 2007 7:54 pm
Location: Copenhagen, Denmark
Contact:

Re: Problem with Bittorrents

Postby moyet » Fri Feb 23, 2007 4:51 am

scorp123 wrote:
moyet wrote:It seems like every time a torrent start uploading a little the computer freezes
How much RAM and what CPU does the machine have? Could be that you allow too many simultaneous connections? In Azureus that would be here:
Tools => Options => Transfer

There are various settings for upload speeds, allowed max. for upload connections, etc.

Try lowering these numbers slightly. I'd start with "Max. Connections globally" which is set to 200 in my case. Lower it to e.g. 100 and try again?

In case of Azureus there should be plenty of forums and hints around on how you can tune its performance and behaviour. Google is your friend.


It's a 2.4 gHz with 512 mb of ram. It's seems like it's the Wireless that is that problem since it doesn't happens when it's wired. Strange.

Azureus has now started to chrash instantly on startup, so perhaps a reinstallation is in order. :)

User avatar
|_NiGhTmArE_|
Level 1
Level 1
Posts: 48
Joined: Mon Feb 05, 2007 6:16 pm
Location: Italy

Postby |_NiGhTmArE_| » Fri Feb 23, 2007 3:45 pm

It seems like every time a torrent start uploading a little the computer freezes

I don't think that multiple connection maybe the cause of the problem... could be that you have problem with the hdd?

Azureus has now started to chrash instantly on startup, so perhaps a reinstallation is in order. Smile

try to upgrade the the .jar with newer stable version or with the beta
I had the same problem with Azureus 2.5.0.2+J2RE 1.5
Now I use Azureus 3.0.0.7-B4+Java 1.6

User avatar
scorp123
Level 8
Level 8
Posts: 2264
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Re: Problem with Bittorrents

Postby scorp123 » Fri Feb 23, 2007 4:29 pm

moyet wrote:It's seems like it's the Wireless that is that problem
I have a similar problem here. In my case it's my Linksys WRT-54GL router which can't handle too many simultaneous connections (Linksys added a feature that keeps track of all the connections for up to five days on this device! And you can't change this per default unless you install an alternative firmware ...). Another problem I had here is that too many of my neighbours are using wireless channel 10 so I get too many foreign packets on that channel and it can bring my own connection speeds down to zero ... I had to switch to channel 13 (only available in Europe), disable Wireless-B compatibility (so I am now on "G only"), but being on channel 13 and "G only" breaks compatibility with some US-built devices that I have ...

So tuning Azureus, changing the WiFi channels, enabling "G only" and keeping the numbers of simultaneous up- and downloads low helped me. I didn't yet change the firmware on my Linksys router, but I am considering this as an option ...

What's your setup? Maybe you have a similar problem?

moyet
Level 1
Level 1
Posts: 4
Joined: Thu Feb 22, 2007 7:54 pm
Location: Copenhagen, Denmark
Contact:

Postby moyet » Sat Feb 24, 2007 4:45 am

|_NiGhTmArE_| wrote:
It seems like every time a torrent start uploading a little the computer freezes

I don't think that multiple connection maybe the cause of the problem... could be that you have problem with the hdd?

Azureus has now started to chrash instantly on startup, so perhaps a reinstallation is in order. Smile

try to upgrade the the .jar with newer stable version or with the beta
I had the same problem with Azureus 2.5.0.2+J2RE 1.5
Now I use Azureus 3.0.0.7-B4+Java 1.6


I don't think it's the HDD that's the problem, since I have no problems, when I'm on a wire.

But thanks about Azureus, I will try it out.

moyet
Level 1
Level 1
Posts: 4
Joined: Thu Feb 22, 2007 7:54 pm
Location: Copenhagen, Denmark
Contact:

Re: Problem with Bittorrents

Postby moyet » Sat Feb 24, 2007 5:02 am

scorp123 wrote:
moyet wrote:It's seems like it's the Wireless that is that problem
I have a similar problem here. In my case it's my Linksys WRT-54GL router which can't handle too many simultaneous connections (Linksys added a feature that keeps track of all the connections for up to five days on this device! And you can't change this per default unless you install an alternative firmware ...). Another problem I had here is that too many of my neighbours are using wireless channel 10 so I get too many foreign packets on that channel and it can bring my own connection speeds down to zero ... I had to switch to channel 13 (only available in Europe), disable Wireless-B compatibility (so I am now on "G only"), but being on channel 13 and "G only" breaks compatibility with some US-built devices that I have ...

So tuning Azureus, changing the WiFi channels, enabling "G only" and keeping the numbers of simultaneous up- and downloads low helped me. I didn't yet change the firmware on my Linksys router, but I am considering this as an option ...

What's your setup? Maybe you have a similar problem?


I got a Netgear Wireless MR814v2x router, and a Acer Travelmate with a IEEE 802.11b embedded card. So no 'G- Only' for me at this point.

I have tried changing to channel 13, So lets see if that helps.

Thanks for your help.


Return to “Software & Applications”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 9 guests