Gnome install

Questions about applications and software
Forum rules
Before you post please read how to get help
goingcrazy614
Level 1
Level 1
Posts: 1
Joined: Thu Jan 24, 2013 7:21 pm

Gnome install

Postby goingcrazy614 » Thu Jan 24, 2013 7:31 pm

I am new to Lunix and have just installed Mint 14 (really liking it so far). I want to install Gnome but it gives me an error as follows:

The following packages have unmet dependencies:
gnome : Depends: gedit (>= 3.0) but 2.30.4-2ubuntu1 is to be installed
E: Unable to correct problems, you have held broken packages.

Any ideas is appreciated. Thanks

User avatar
jungle_boy
Level 7
Level 7
Posts: 1716
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest Land

Re: Gnome install

Postby jungle_boy » Thu Jan 24, 2013 11:19 pm

Open Synaptic and fix broken packages.

Open a terminal:

Code: Select all

sudo apt-get install gnome
sudo apt-get install gnome-session


Return to “Software & Applications”

Who is online

Users browsing this forum: all41, ES44AC8102, jackcq and 13 guests