Page 1 of 1

Firefox multiple tabs glitch [Solved]

Posted: Fri Mar 08, 2013 5:38 pm
by tpprynn
I remember this issue from a while back but it is happening in Mint 14 KDE 64 bit, though I've checked and toggled the relevant places in Firefox itself (including in about:config). I vaguely remember a KDE system setting I think that also deals with this but can't remember where it is and maybe it's cancelling the Firefox settings out. Firefox is warning about multiple tabs being open when I close it, regardless of options selected.

Have googled this obviously. Has anyone solved this here? Thanks.

Re: Firefox multiple tabs glitch

Posted: Fri Mar 08, 2013 6:46 pm
by xenopeek
I think this is still the solution: http://forums.linuxmint.com/viewtopic.p ... 24#p658346

Re: Firefox multiple tabs glitch [Solved]

Posted: Fri Mar 08, 2013 9:16 pm
by tpprynn
Good, thanks - couple of entries in about:config that almost mean the same and end up contradictory, to my mind.

Re: Firefox multiple tabs glitch [Solved]

Posted: Fri Mar 28, 2014 10:15 am
by tpprynn
I can't believe I'm still having to do this myself manually a year later with later installs...

In the address bar of Firefox enter:

about:config

Accept the warning and proceed. Find the following settings and make sure those are set all to false (else double-click them to change to false):
- browser.tabs.warnOnClose
- browser.warnOnQuit