Opera doesn't work with Youtube videos

Questions about applications and software
Forum rules
Before you post please read how to get help
eataide
Level 1
Level 1
Posts: 13
Joined: Thu Nov 03, 2011 6:18 am

Opera doesn't work with Youtube videos

Postby eataide » Fri Mar 22, 2013 2:52 pm

Hi
I have Mint LTS 13 Cinnamon 64 bits version installed in my desktop computer, and I use Opera, version12.14 build 1738 64 bits, as favorite browser. Recently, there or four days ago, I realized that Youtube videos don't work in Opera; although with Firefox all videos are seen perfectly. I have a netbok with Mint LTS 13 Mate 32 bits version installed and Opera browser works perfectly with Youtube videos. With the help of Synaptic Package Manager I verified that I have the same flashplugin configuration is installed in both computers:
mint-flashplugin (metapackage)
mint-flashplugin-11
I verified also that inside /usr/lib/opera/plugins/ directory the < libflashplayer.so > is installed.
Can anybody help me to overcome this annoying problem?
Thank you

Edgar

User avatar
DrHu
Level 17
Level 17
Posts: 7560
Joined: Wed Jun 17, 2009 8:20 pm

Re: Opera doesn't work with Youtube videos

Postby DrHu » Fri Mar 22, 2013 5:10 pm

On Mint 13 where it worked?
--was it the same version of opera browser and the same bit size (64bit version) and were you using a 64bit flashplayer

Html5 for youtube is supposed to be available.

eataide
Level 1
Level 1
Posts: 13
Joined: Thu Nov 03, 2011 6:18 am

Re: Opera doesn't work with Youtube videos

Postby eataide » Fri Mar 22, 2013 7:59 pm

Opera worked very well just few days ago, always in Linux Mint 13 Cinnamon 64 bits. Only there days ago I realized I can't see Youtube videos. In my notebook Opera is working perfectly with Linux Mint 13 mate 32 bits. I can't understand the reason of this malfunction. I am not sure if the reason is some update done.
Thanks

Edgar


Return to “Software & Applications”

Who is online

Users browsing this forum: chzuck, rcentros and 4 guests