[SOLVED] Audacious no sound?

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Lumikki
Level 4
Level 4
Posts: 226
Joined: Wed Feb 01, 2012 5:21 pm

[SOLVED] Audacious no sound?

Post by Lumikki »

I'm tying to fix that I can't get sound out from Audacious 3.2.3. Tryed different settings, but no sound.
How ever, Banshee works, so sound does work, just not for Audacious. I have 64bit Mint Cinnamon.
Audio is plugget into motherboard analog audio. My graphics card also has audio (hdmi), but I'm not using it.

lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Caicos HDMI Audio [Radeon HD 6400 Series]

inxi -A
Audio: Card-1: Intel 5 Series/3400 Series Chipset High Definition Audio driver: snd_hda_intel Sound: ALSA ver: 1.0.25
Card-2: Advanced Micro Devices [AMD] nee ATI Caicos HDMI Audio [Radeon HD 6400 Series] driver: snd_hda_intel

sudo alsactl -F init
Found hardware: "HDA-Intel" "VIA VT1828S" "HDA:11064441,104383d0,00100100" "0x1043" "0x8375"
Hardware is initialized using a generic method

If I select Pulse-audio, it shows in speaker icon as the sound is off.
If I select ALSA, is shows speaker icon as normal, but no sound.

In my opinion the software acts like it doesn't start playing anyting.
What should I try next?
Last edited by Lumikki on Fri Jun 07, 2013 12:30 pm, edited 1 time in total.
Asus P7P55D, i5 750 2.6Ghz, 4GB DDR3, GeForce 750Ti, 80GB Intel SSD, Dell 1600x1200, Dual boot, Linux Mint 18 Cinnamon, Windows 7

User avatar
Lumikki
Level 4
Level 4
Posts: 226
Joined: Wed Feb 01, 2012 5:21 pm

Re: Audacious no sound?

Post by Lumikki »

Posting my self solution as I got it working.

It seems that Pulse-Audio is working for Audacious after I removed my Graphics card hdmi audio as output with Pulseaudio volume control manager. So, I assume that Audacious was using my other audio output as primary output.
Asus P7P55D, i5 750 2.6Ghz, 4GB DDR3, GeForce 750Ti, 80GB Intel SSD, Dell 1600x1200, Dual boot, Linux Mint 18 Cinnamon, Windows 7

Post Reply

Return to “Software & Applications”