I've knacked up alsa!

Questions about applications and software
Forum rules
Before you post please read how to get help

I've knacked up alsa!

Postby sammi.jo » Sun Jun 15, 2008 11:57 am


I've done something wrong! I tried to reconfigure alsa to work with my VIA card, to enable the headphones option (which wasn't there previously), and now when I click sound there's NOTHING there! I've tried to reinstall alsa, to no avail, so I'm obviously doing something VERY wrong!

Can anybody tell me how to successfully remove alsa, remove the config files, and reinstall it. I'm hoping to have the VIA headphones as well, but if worst comes to worst, I JUST WANT SOUND! Haha, sorry. But yes, any help would be GREATLY appreciated.

I'm using Daryna XFCE 2.6.22-14-generic, by the way!


S x

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: I've knacked up alsa!

Postby Husse » Sun Jun 15, 2008 12:48 pm

First - look in your home folder for any .alsa files and folders - remove them
XFCE has synaptic I think
look for alsa and take a note of what's installed and mark it for complete removal
Then reinstall
Can't guarantee success though
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Software & Applications”