Banshee error when copying music to iphone

Questions about applications and software
Forum rules
Before you post please read how to get help
Hi-Key
Level 1
Level 1
Posts: 1
Joined: Sat Jul 27, 2013 9:08 am

Banshee error when copying music to iphone

Postby Hi-Key » Sun Jul 28, 2013 3:20 am

Hi Everyone,

I am completely new to Linux and only installed Linux Mint last Friday. I am very happy with what I have seen so far, although I have to admit, I find some things a little bit overwhelming. This forum is however a great help, thank you all for contributing! I figured a few things out already, but ran into following problem:

I have an iPhone 4 with 6.1.3 firmware, which is connecting to Mint: I can access the whole folder structure, copy files onto it and so on. I can also see the phone in Banshee. When I however drag a music file from my library onto the phone Banshee starts copying the file, but gives me an error message when it reaches 99%:

LIBMTP_Send_Track_From_File_Descriptor(): subcall to LIBMTP_Send_File_From_File_Descriptor failed


I installed the libimobiledevice version 3 tool already. Is there anything else that i might have missed?

wingedearth
Level 1
Level 1
Posts: 29
Joined: Tue Feb 18, 2014 1:32 am

Re: Banshee error when copying music to iphone

Postby wingedearth » Sun Apr 06, 2014 11:29 am

Have you resolved the problem yet? Maybe software updates since last summer have since resolved the error message.

However, when I copy music from Banshee to my iPhone 5 (using Mint 16 Petra), it shows the tracks that were copied to the iphone, but the music does not appear on my iphone itself. Then if I disconnect and reconnect my iphone to the computer, Banshee no longer sees the music that was supposedly copied over. Has anyone been able to get Banshee to successfully copy music to iphone?

lazerbeat
Level 1
Level 1
Posts: 12
Joined: Mon Jul 21, 2008 11:15 pm

Re: Banshee error when copying music to iphone

Postby lazerbeat » Thu Apr 17, 2014 8:47 am

I have exactly this problem, music appears to be copying correctly in banshee but I cant see it on my iphone once the sync is complete.

Looks like the iphone is achingly close to working in linux though!


Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 9 guests