Can't update/install Cinnamon applets that require

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Enkouyami
Level 1
Level 1
Posts: 29
Joined: Sat May 28, 2011 9:21 pm

Can't update/install Cinnamon applets that require

Post by Enkouyami »

I can't seem to install or update Cinnamon applets using the Applets program. The only way I can is if I do it manually. Whenever it asks me for my password , when I enter it, it keeps asking for it even though I entered it correctly.

They always give an error like this:
Details: [Errno 2] No such file or directory: '/tmp/tmpd0_TG2/metadata.json'
Enkouyami
Level 1
Level 1
Posts: 29
Joined: Sat May 28, 2011 9:21 pm

Re: Can't update/install Cinnamon applets that require

Post by Enkouyami »

All applets that require running

Code: Select all

glib-compile-schemas /usr/share/glib-2.0/schemas
have this problem in cinnamon 1.8.

I filed a bug report on launchpad about it.
Post Reply

Return to “Software & Applications”