WoW issue

Questions about applications and software
Forum rules
Before you post please read how to get help

WoW issue

Postby Simm » Sun Jul 06, 2008 5:35 pm

Hello there...
I came upon a problem just as I changed my ubuntu for Mint last week. I used to play world of warcraft on ubuntu, wanted to try the same on mint, reinstalled the whole game but could not connect to the server(at all), not quite sure what might be wrong but I couldnt establish any connection with a private server, nor log to my official account. I was just wonderin, could it be that the ports used by WoW were disabled by default? Ive tried to install a custom firewall(how noob-e-ish from me :oops: ) and enable the ports manually, but the result was the same
can anyone help me? I would really appreciate that,
For the horde/alliance :)

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: WoW issue

Postby Husse » Mon Jul 07, 2008 6:31 am

To my knowledge it works, but I've seen a few posts about WoW
Could it be a problem with Wine?
I don't use Wine so I have no knowledge, but I would explore the settings in both WoW and Wine
Don't fix it if it ain't broken, don't break it if you can't fix it


Re: WoW issue

Postby Simm » Mon Jul 07, 2008 8:42 am

Hm...Ive tried the winecfg command but I couldnt figure out anything, and theres not much to configure on wow when offline(except the .confused files), so I really dont know :cry:

Return to “Software & Applications”