Page 1 of 1

Help installing the latest version of MONO

Posted: Mon Jul 07, 2008 5:01 pm
by athomepapa
I need MONO to run my dental practice management software. I am having problems installing the 1.9 version of the software. I am new to Linux, about 4 months or so, so I am not very familiar with the terminal, but with good instructions I will figure out how to do anything from the terminal window if necessary. I would like not to have to go to openSUSE if at all possible. Thank you for your help.
Linux Mint 5
Acer Aspire 4520

Re: Help installing the latest version of MONO

Posted: Tue Jul 08, 2008 6:10 am
by Husse
Mono ver 1.2.6 is present by default in Elyssa

Re: Help installing the latest version of MONO

Posted: Tue Jul 08, 2008 7:25 pm
by athomepapa
OK I have found a way to update to the latest version of MONO. I followed the directions found on this url:

http://tempvariable.blogspot.com/2008/04/installing-mono-191-on-ubuntu-804-hardy.html

So far it is working very well.